Problem with C00D11CD with Sonic Cineplayer MP3 Pack

Discussion in 'Windows Media Player' started by Senor Taco, Jul 1, 2004.

  1. Senor Taco

    Senor Taco Guest

    I am attempting to copy a CD onto my Windows Media Player library in MP3 format. Every time I go to do this however C00D11CD comes up. Under Copy music in options i have it set to MPEG Layer-3 Audio. I am able to set it like this because of a Plug in called Sonic Cineplayer MP3 Pack. You can find out about this program by clicking on Download Plug ins under your tool menu. Then click on the MP3 Creation Plug-ins link. This program is supposed to Entwine with Windows media player but instead its P***ing me off. Oh and I use version 9.00.00.2980 of windows media player. I am still able to burn WMA files. So I don't know, Please help.
     
    Senor Taco, Jul 1, 2004
    #1
    1. Advertisements

  2. Have you tried reinstalling it or asking Sonic?

    --
    Chris Lanier
    Microsoft MVP - Digital Media
    ---
    format. Every time I go to do this however C00D11CD comes up. Under Copy
    music in options i have it set to MPEG Layer-3 Audio. I am able to set it
    like this because of a Plug in called Sonic Cineplayer MP3 Pack. You can
    find out about this program by clicking on Download Plug ins under your tool
    menu. Then click on the MP3 Creation Plug-ins link. This program is supposed
    to Entwine with Windows media player but instead its P***ing me off. Oh and
    I use version 9.00.00.2980 of windows media player. I am still able to burn
    WMA files. So I don't know, Please help.
     
    Chris Lanier [MVP], Jul 1, 2004
    #2
    1. Advertisements

  3. Senor Taco

    Senor Taco Guest

    Yes I have Tried Reubstalling it and Sonic isn't easy to get a hold of so im still trying with them.
     
    Senor Taco, Jul 1, 2004
    #3
  4. Senor Taco

    Senor Taco Guest

    Yes I tried to reinstall it. I can't get ahold of Sonic but im going to call them today.
     
    Senor Taco, Jul 1, 2004
    #4
  5. Can you still rip with WMA?
     
    Chris Lanier [MVP], Jul 1, 2004
    #5
  6. Senor Taco

    Senor Taco Guest

    Oops.... I over looked one thing. My DIrectX version is 8.1. I need to update that to a 9 is all. Thanks for your help any way though Chris.
     
    Senor Taco, Jul 2, 2004
    #6
  7. Cool, thanks for replying with your solution. :)

    --
    Chris Lanier
    Microsoft MVP - Digital Media
    ---
    update that to a 9 is all. Thanks for your help any way though Chris.
     
    Chris Lanier [MVP], Jul 2, 2004
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.