Problem with ConnectComputer

Discussion in 'Windows Small Business Server' started by Sean Vreeland, Oct 1, 2005.

  1. I’m unable to access http://<servername>/connectcomputer from any computer
    in the domain.
    On the SBS server, I’m also unable to access Http://localhost/connectcomputer.

    The error I get is:

    "
    The page cannot be found
    The page you are looking for might have been removed, had its name changed,
    or is temporarily unavailable.
    ________________________________________
    Please try the following:
    • Make sure that the Web site address displayed in the address bar of your
    browser is spelled and formatted correctly.
    • If you reached this page by clicking a link, contact the Web site
    administrator to alert them that the link is incorrectly formatted.
    • Click the Back button to try another link.
    HTTP Error 404 - File or directory not found.
    Internet Information Services (IIS)
    ________________________________________
    "


    RRW and OWA are working..

    Any Help?
     
    Sean Vreeland, Oct 1, 2005
    #1
    1. Advertisements

  2. Nevermind,

    Found out the entire virtual directory was missing in IIS under the default
    Web Site.
     
    Sean Vreeland, Oct 1, 2005
    #2
    1. Advertisements

  3. Well, that indeed would cause a damper on things!

    Kevin Weilbacher [SBS-MVP]
     
    Kevin Weilbacher, Oct 1, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.