problem with font size changes in a forum

Discussion in 'Internet Explorer' started by Jo-Anne, Jul 16, 2012.

  1. Jo-Anne

    Jo-Anne Guest

    Using WinXP and IE8. I post on several online forums for Distributed
    Proofreaders (part of the Gutenberg Project). When codes to change the font
    size are used in messages, I see no difference in size. Yet, others using
    the forums see the changed size.
    For example, a message posted on the forum that contains Font
    along with regular size text shows up on my screen as all
    regular size text. The other codes--italics, bold, underline, font
    face--work as they should.

    I'd give you a link to one of the forums, but I think you have to join and
    sign in to see them.

    Any idea of what might be happening and if there's some way to fix the
    problem? The change in font size is important for some aspects of
    proofreading, and it would be helpful if I could see what various responses
    are really showing.

    Thank you!

    Jo-Anne, Jul 16, 2012
    1. Advertisements

  2. Jo-Anne

    Jo-Anne Guest

    Please ignore this post. Someone at the Distributed Proofreaders forum
    finally solved the problem for me. I had forgotten that I had IE Options set
    for Accessibility | Ignore font sizes specified on webpages. Once I
    unchecked that box, the different sizes showed up. I'll just toggle it on
    and off as needed.

    Jo-Anne, Jul 16, 2012
    1. Advertisements

  3. Jo-Anne

    Jo-Anne Guest

    Thank you, Vanguard! The tags are there, and the problem was that I had set
    Internet Explorer to Accessibility | Ignore font sizes specified on webpages
    (makes it easier for me to read them). Once I unchecked that option, I could
    see the font size changes.

    Jo-Anne, Jul 16, 2012
  4. Jo-Anne

    VanguardLH Guest

    There are settings in IE8 that can alter the defaults for the zoom

    Internet Options -> Advanced -> Accessibility section
    Reset text size to medium for new windows and tabs
    Reset text size to medium while zooming
    Reset zoom level for new windows and tabs

    Medium = 125% zoom factor. I have the first option disabled and the
    next two enabled. In your case, you might want to disable the 1st and
    3rd options. You can use the zoom factor in IE to make text look
    bigger. How to configure these options will affect IE's behavior on
    when it changes the zoom factor.

    Rather than have to wade through IE's menus or cursor over the zoom bar
    at the bottom of IE (in its status bar), you can use the Ctrl+plus and
    Ctrl+minus key combos to increase or decrease the zoom factor by 25%
    increments. Ctrl+0 (control zero) resets to 100% (although 125% is a
    better choice for most users).

    If the key combo has not been usurped by another process, another means
    to change zoom is use Ctrl+scrollwheel. While IE's window has focus,
    you can use this combo to change the zoom factor by 5% increments.
    VanguardLH, Jul 17, 2012
  5. Jo-Anne

    Jo-Anne Guest

    Thank you, Vanguard! I've printed your post and will experiment to see what
    works best for me.

    Jo-Anne, Jul 18, 2012
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.