Problem with Hauppauge PVR-500?

Discussion in 'Windows Media Center' started by Steve Procuniar, Aug 1, 2007.

  1. I built my VMC machine about 6 months ago using a Hauppauge WinTV-PVR-500MCE
    dual tuner card (Vista HP). Things were great until about a week ago when I
    noticed most of my recorded TV programs were very dark. I'm now noticing it
    on live TV as well. Starts just fine but after about 10 minutes the picture
    seems to darken (as if someone was continually turning the brightness and
    contrast down). Its to the point now where most content is unwatchable. My
    TV is just fine on all other sources so it must be the VMC machine, and would
    most likely point to a failing tuner card. Anyone else having similar
    problems with the PVR-500MCE card?
     
    Steve Procuniar, Aug 1, 2007
    #1
    1. Advertisements

  2. Steve Procuniar

    JW Guest

    If you play a DVD in Media Center is it also dark?
     
    JW, Aug 1, 2007
    #2
    1. Advertisements

  3. Nope. DVDs play just fine. My video card is an NVIDIA GeForce FX 5200.
    Using the standard Vista Microsoft MPEG-2 Video Decoder.
     
    Steve Procuniar, Aug 1, 2007
    #3
  4. Steve Procuniar

    JW Guest

    Since your DVDs play find in Media Center I suggest that you go to the
    Hauppauge Website and download and install the latest Vista drivers. Be sure
    you follow the instructions about deleting earlier drivers.
    What happens if you use the Hauppauge WinTV application instead of MC to
    watch TV?
     
    JW, Aug 1, 2007
    #4
  5. I didn't install the Hauppauge software when I built the machine. I try to
    avoid installing as much 'bloatware' as possible. I don't believe I manually
    installed a Hauppauge driver either when I installed the card, instead just
    stayed with the default Vista driver. A lot of opinion I've dug up seems to
    recommend against installing the Hauppauge driver, saying that the default
    Vista one works better.

    If this was a driver issue why would it work great for 6 months and then
    suddenly not. Wouldn't that hint to a failing hardware issue?
     
    Steve Procuniar, Aug 1, 2007
    #5
  6. Steve Procuniar

    David B. Guest

    It may or may not be hardware, it is not at all unheard of for a Windows
    update or some other software installation to screw up something else that's
    been working for a long time. Even if there have been no updates, software
    and driver issues can occur seemingly out of the blue. About the only way to
    get a definite answer as to what is bad, is replace the tuner with another
    of the exact same model, or try the tuner in another MCE installation and
    see what happens, otherwise it's trial and error time.
     
    David B., Aug 1, 2007
    #6
  7. Steve Procuniar

    Alan B Guest

    I had something very similar happen with slide shows when playing music. The
    pictures would be fine for a while and then start to dim gradually just like
    the screen saver when on main menu but doing nothing. If I touched the
    keyboard or mouse the picture came back bright. I ended up turning off
    XBOX360 MCE screen saver /dimer and all was fine. I did after a few days turn
    it back on and it has not happened since.

    It made no sense that the screen saver would kick in but it did for some
    reason. This never happened with anything other than slide show and is not
    exactly like your TV problem.

    Just a thought.

    Alan
     
    Alan B, Aug 1, 2007
    #7
  8. Steve Procuniar

    JW Guest

    Do the sample recorded TV programs have any problems?
    Have you also tried the Hauppauge WinTV2k application and if yes does it
    have the same problems?
     
    JW, Aug 1, 2007
    #8
  9. I don't recall any sample programs on it but if there was I'm sure I've
    deleted them by now. I will check to see if I have any older recorded
    programs (from before I noticed the problem) and see if they appear dark as
    well. I'll also try viewing some in WMP11 and see if they're still dark. I
    wanted to avoid installing the WinTV2k application but at this point I may
    have to in order to troubleshoot. I don't have another tuner card so I can't
    swap, dangit.
     
    Steve Procuniar, Aug 2, 2007
    #9
  10. Steve Procuniar

    JW Guest

    If you go to Media Center/tasks/settings/TV/display can you adjust the
    brightness to the value that works for you.
     
    JW, Aug 2, 2007
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.