Problem with ie 7 beta 2 and outlook express not knowing its onlin

Discussion in 'Internet Explorer' started by Chris, Jun 20, 2006.

  1. Chris

    Chris Guest

    I installed ie 7 as i was having problems with 64 bit ie6 taking up alot of
    my cpu power and bringing my computer to a halt. For the most that fixed that
    problem but not outlook express is awry in the fact that wehn i load it ,it
    thinks im offline and tells me to check my connection .I tell it try again
    and it goes as normal for that turn.

    2nd outlook express when i click send and recieve stops at my hotmail and
    just sits after first run of send and recieve. I usaualy end up pressing stop
    and doing send recive again.

    is there any fix of this
    p.s if theres a consumer bug link post it here so i can past this in and it
    can be repaired.
    Thanks
     
    Chris, Jun 20, 2006
    #1
    1. Advertisements

  2. Chris

    RSL Guest

    Had the same problem, solved it by removing ie7. ;)
     
    RSL, Jun 21, 2006
    #2
    1. Advertisements

  3. Chris

    Chris Guest

    ( either way im doomed with your answer.
    Frank, do you have any news on this difficulty
     
    Chris, Jun 21, 2006
    #3
  4. Chris

    Chris Guest

    Hi However i was working around I accidentaly change which email program i
    was using. I wasnt sure how i switched it but when i swictched it back to
    outlook express and now it knows im online and it hasnt asked me and all
    clears blown on my end for now. :)
    --
    p4n diamond sli
    bios 1.4
    pentium d 830
    gforce 6200 grapics card 128mb
    true power 2.0 sli 550W
    2X1 gb g skill memory 533 mhz
    2 x 300 gb seagate baracudas 7200 sata
    windows xp pro 64bit
     
    Chris, Jun 21, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.