problem with Incredimail

Discussion in 'Windows Vista Performance' started by yorkshire lass, Sep 24, 2008.

  1. Thanks for all that information Pooch .It is very kind of you to go to
    all that trouble. I have followed your advice and with great trepidation
    used the registry cleaner in CCleaner, as well as the ordinary cleaner.
    I have now got a new installation of Incredimail and so far I have not
    had that pesky message. Fingers crossed!. I also went through all my
    Documents and deleted any reference to previous installations of
    Incredimail in case McAfee or Threatfire was finding anything untoward
    when they are scanning. I then deleted them and cleaned up with
    Ccleaner. Thank you once again and thanks also to Peter .:)


    --
    yorkshire lass

    __________________
    Vista Home Premium ;AMD Athlon 64x2 Dual core Processor;260 GHS ;
    2048 RAM 250 GB
    external HD 250 GB;MacaFee Total Security 9
     
    yorkshire lass, Sep 25, 2008
    #21
    1. Advertisements

  2. yorkshire lass

    Ex_Brit Guest

    No problem. I could have pointed you to a removal tool much earlier,
    but I didn't feel that it was called for. Anyway, there is one and it
    costs a mere $4.95. I've used it and it works well.
    'PC Hell: How to Uninstall Incredimail Automatically'
    (http://www.pchell.com/support/incredimail.shtml)

    I had issues with IM myself a while back and had to remove every
    vestige.


    --
    Ex_Brit

    ::*-Peter-*::
    Toronto, Canada
    XP Pro SP3 & Vista Ultimate SP1
    P4 HT @ 3.0ghz, 4gb DDR, 700gb HDD
     
    Ex_Brit, Sep 25, 2008
    #22
    1. Advertisements

  3. So far everything seems to be ok but I have bookmarked the Incredimail
    remover tool just in case. Thank you very much once again.


    --
    yorkshire lass

    __________________
    Vista Home Premium ;AMD Athlon 64x2 Dual core Processor;260 GHS ;
    2048 RAM 250 GB
    external HD 250 GB;MacaFee Total Security 9
     
    yorkshire lass, Sep 25, 2008
    #23
  4. yorkshire lass

    pooch Guest

    Glad I could help :D
    Lets hope it keeps running

    PS I like your answer "No problem Mr. Hall, I won't be sending you any
    e-mails".
     
    pooch, Sep 25, 2008
    #24
  5. yorkshire lass

    Ex_Brit Guest

    You're welcome Yorkshire Lass and good luck.


    --
    Ex_Brit

    ::*-Peter-*::
    Toronto, Canada
    XP Pro SP3 & Vista Ultimate SP1
    P4 HT @ 3.0ghz, 4gb DDR, 700gb HDD
     
    Ex_Brit, Sep 25, 2008
    #25
  6. This may seem a bit stupid but I was wondering if I should delete th
    back ups of the Registry that are now in a folder in "My Documents" i
    case the error message is lurking in there??:confused

    --
    yorkshire las

    _________________
    Vista Home Premium ;AMD Athlon 64x2 Dual core Processor;260 GHS ;
    2048 RAM 250 G
    external HD 250 GB;MacaFee Total Security 9
     
    yorkshire lass, Sep 25, 2008
    #26
  7. yorkshire lass

    Ex_Brit Guest

    You mean Data & Settings backup? I wouldn't have thought they would
    have much bearing on it.


    --
    Ex_Brit

    ::*-Peter-*::
    Toronto, Canada
    XP Pro SP3 & Vista Ultimate SP1
    P4 HT @ 3.0ghz, 4gb DDR, 700gb HDD
     
    Ex_Brit, Sep 25, 2008
    #27
  8. I was thinking of the Registry backup files


    --
    yorkshire lass

    __________________
    Vista Home Premium ;AMD Athlon 64x2 Dual core Processor;260 GHS ;
    2048 RAM 250 GB
    external HD 250 GB;MacaFee Total Security 9
     
    yorkshire lass, Sep 25, 2008
    #28
  9. yorkshire lass

    Ex_Brit Guest

    If it's OK now get rid of them.


    --
    Ex_Brit

    ::*-Peter-*::
    Toronto, Canada
    XP Pro SP3 & Vista Ultimate SP1
    P4 HT @ 3.0ghz, 4gb DDR, 700gb HDD
     
    Ex_Brit, Sep 25, 2008
    #29
  10. Thank you , will do

    --
    yorkshire las

    _________________
    Vista Home Premium ;AMD Athlon 64x2 Dual core Processor;260 GHS ;
    2048 RAM 250 G
    external HD 250 GB;MacaFee Total Security 9
     
    yorkshire lass, Sep 25, 2008
    #30
  11. Once you have established that your "cleaning" has had no adverse
    effect, deleting the backup .REG file is OK.
     
    Paul Montgomery, Sep 25, 2008
    #31
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.