Problem with MOBILITY RADEON X700 WinUpdate

Discussion in 'Windows Update' started by bllr, Mar 18, 2008.

  1. bllr

    bllr Guest

    Current MOBILITY RADEON X700 driver update is producing an error for me -
    closes down unexpectedly, goes through POST, Windows starts but won't fully
    boot. Several attempts, same result. OS is Vista Ultimate with SP1
    (downloaded from TechNet Plus) on an Asus A6Vm laptop - otherwise, fully up
    to date and running fine.

    Anyone else having the same issue? Anyone found a workaround?
     
    bllr, Mar 18, 2008
    #1
    1. Advertisements

  2. bllr

    realcestmoi Guest

    Hi there,

    Hopefully you did not take that driver from windows update?

    Never take drivers from windows update unless they are intended for
    Microsoft hardware.

    If an updated driver is needed because the hardware does not work proper go
    to the manufacturers website to look for an updatede driver.

    If it ain't broke: do not try to"FIX" it.

    If you did take the optional drivers from windows update try booting last
    known good configuration, rolling back on the driver or system restore or
    restore from the fullsystem backup you hopefully made.

    You can disable the update appearing when automatic updates is set by going
    to the windows update website and unmark (hide) driver in question.

    Best regards,
    Michel Denie
     
    realcestmoi, Mar 18, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.