problem with organizing files that are in an indexed location

Discussion in 'Windows Vista General Discussion' started by Lennard, Dec 20, 2008.

  1. Lennard

    Lennard Guest

    Hello!

    I hope someone can help! I have asked this question in the Dutch newsgroup
    and previously in this newsgroup but unfortunately it seems to be a rare
    problem. However, I have more information now so maybe this helps!

    When I choose (using Vista) 'stack by name' the shown folders are empty. It
    shows a-e, f-l, m-r, s-z and also for each folder the number of items found
    but when I click on the folder it is empty.
    Stacking by size, label etcetera works fine: the files are in the folder
    then.

    I use this option very often so I would like it to work. I have also
    discovered what the problem is: the fact that that the location is in the
    index. If I remove 'Username' from the index everything is shown the way it
    should be! Of course I don't want to turn the index off as this makes the
    computer much slower. After having discovered what the problem was I have
    recreated the index several times hoping that this would solve the problem
    but the problem stays...

    My question is: might this be a known bug in Vista? I hope someone can check
    if he experiences the same problem? Then I know at least that it's Vista.
    If not, does someone know how to fix this?

    Thanks!
     
    Lennard, Dec 20, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.