problem with setting up gmail account/mail

Discussion in 'Windows Vista Mail' started by John Dunsmiur, Jul 7, 2009.

  1. The connection to the server has failed. Account: 'Windows Mail', Server:
    'pop.gmail.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error:
    10060, Error Number: 0x800CCC0E

    I get this message after trying to set up with my gmail account....I am not
    sure if I am putting the wrong numbers or name on my account for mail.
     
    John Dunsmiur, Jul 7, 2009
    #1
    1. Advertisements

  2. John Dunsmiur

    Dave Guest

    For Gmail:
    See these instructions for enabling POP and for configuring Windows
    Mail....
    http://mail.google.com/support/bin/answer.py?answer=86382
    http://mail.google.com/support/bin/answer.py?answer=86383
    and for IMAP....
    http://mail.google.com/support/bin/answer.py?answer=77696&topic=12920



    --
    Windows 7 RC
    http://get.live.com/wlmail/overview
    http://download.live.com/wlmail

    "John Dunsmiur" <John > wrote in message
    news:...
    > The connection to the server has failed. Account: 'Windows Mail', Server:
    > 'pop.gmail.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error:
    > 10060, Error Number: 0x800CCC0E
    >
    > I get this message after trying to set up with my gmail account....I am
    > not
    > sure if I am putting the wrong numbers or name on my account for mail.
     
    Dave, Jul 7, 2009
    #2
    1. Advertisements

  3. Gmail doesn't use port 110. Please use the settings specified for Gmail:

    http://mail.google.com/support/bin/answer.py?answer=86383

    --
    Gary VanderMolen, MS-MVP (Mail)


    "John Dunsmiur" <John > wrote in message news:...
    > The connection to the server has failed. Account: 'Windows Mail', Server:
    > 'pop.gmail.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error:
    > 10060, Error Number: 0x800CCC0E
    >
    > I get this message after trying to set up with my gmail account....I am not
    > sure if I am putting the wrong numbers or name on my account for mail.
     
    Gary VanderMolen, Jul 7, 2009
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Dylan
    Replies:
    2
    Views:
    376
    Qfreed
    Aug 23, 2007
  2. pappazus

    setting windows mail to receive gmail messages.

    pappazus, Sep 22, 2007, in forum: Windows Vista Mail
    Replies:
    1
    Views:
    278
    Gary VanderMolen
    Sep 22, 2007
  3. karen
    Replies:
    10
    Views:
    483
    Gary VanderMolen
    Sep 26, 2007
  4. Gianfranco Ballarin

    Windows Mail does not work with "gmail' provider setting

    Gianfranco Ballarin, Jan 25, 2009, in forum: Windows Vista Mail
    Replies:
    1
    Views:
    407
  5. Angelina King
    Replies:
    2
    Views:
    369
  6. Bundy

    Setting up Gmail in Windows Mail

    Bundy, May 17, 2009, in forum: Windows Vista Mail
    Replies:
    4
    Views:
    2,283
    justadad
    Jan 27, 2010
  7. ebe

    Setting-up live mail to receive gmail

    ebe, Mar 16, 2008, in forum: Windows Live Mail
    Replies:
    2
    Views:
    210
    Corsair
    Mar 17, 2008
  8. sherrie777
    Replies:
    2
    Views:
    1,338
    sherrie777
    Jan 6, 2010
Loading...