Problem with SQL ODBC Driver on Windows Server 2003 SP1 terminatin

Discussion in 'Windows Server' started by nic888, Oct 3, 2007.

  1. nic888

    nic888 Guest

    I am new to our Applications team at work and I have struck a strange issue
    on one of the servers holding the application I look after. The problem
    is...when I try to create a new SQL ODBC connection or try to configure a SQL
    ODBC connection, the whole box terminates itself. It just disappears.

    I have tried re-installing the windows service pack 1 which didn't resolve
    the issue. I have also tried re-installing the MDAC on this box which made no
    difference. I have a test version of the server running same OS and Service
    Pack and has the same applications installed onto it. This test box works
    fine. I have tried copying over the SQLSRV32.DLL file from the test server to
    the broken one, but that has not made any difference either.

    I have used the Component Checker on the server and the version of MDAC is
    2.8 SP2. It also says that there are no mismatched fields.

    I really don't want to have to rebuild the server as it is a production
    server and I don't want to upset any of the other applicatons that are
    running live on this server. All I need to do is create a new SQL ODBC
    connection.

    Any suggestions or ideas would be greately appreciated.
     
    nic888, Oct 3, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.