problem with Vista and ATI Radeon X1650 PRO AGP

Discussion in 'Windows Vista Hardware' started by linmill, Mar 7, 2007.

  1. linmill

    linmill Guest

    I'm having an issue with vista and my x1650 pro.I have an upgrade version of
    home premium . i am going thru ati at the same time but the asked me this
    last time if it was an upgraded version. What would that matter? here is the
    error; atikmdag.sys page_fault_in_nonpaged_ area. I cant do the work around.
    this is what i get, your current display driver does not allow change to be
    made to hardware acc.settings. I can go to safe mode but it wont save it. I
    am running 2 hard drives 1 with xp 1 with vista. it doesnt matter what i do
    , I can unhook the 1 with xp and still the same thing. it does work great in
    xp. I put my 9550 in and all is well. but I just bought the X1650 pro AGP and
    want it to work with vista. Please help. Thank you, Linda Miller
     
    linmill, Mar 7, 2007
    #1
    1. Advertisements

  2. linmill

    koze Guest

    Before changing the card, be sure to reset the Video card drivers back to
    standard VGA.
    Shut down the machine and replace the card with the new one and boot it
    would find new hardware and then let it install the drivers.

    Not going back to standard VGA can block the new drivers.

    Ko.
     
    koze, Mar 7, 2007
    #2
    1. Advertisements

  3. linmill

    linmill Guest

    isn't that the same as uninstalling the old drivers? that is what ati tells
    you to do and i did that.
     
    linmill, Mar 7, 2007
    #3
  4. linmill

    koze Guest

    Not quit the same, in essence yes, but with resetting the video card to VGA
    it also take's care of the registry.

    Ko.
     
    koze, Mar 7, 2007
    #4
  5. linmill

    linmill Guest

    Ok, so how do I do that? Is that the rolling back of drivers? thanks ahead of
    time.
     
    linmill, Mar 7, 2007
    #5
  6. linmill

    koze Guest

    In device manager select display adapters, properties from the video card,
    select update drivers, don't let it search but choose browse my computer,on
    the next screen select the lower option "Let me pick from list....", if not
    shown (can be set to only show compatible) unselect show compatible, and
    then select standard VGA (top of list, standard display types), select OK
    and shut down the machine.

    Ko.
     
    koze, Mar 7, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.