Problems after latest windows update

Discussion in 'Windows Update' started by Gene - TechExtras, Oct 17, 2005.

  1. Hi,


    We're having problems with an install of Win2003 Server. The server has
    not had any problems until the latest round of updates from
    WindowsUpdate. On friday we applied the latest patches [server is set
    to download automatically but not update]. After applying the patches
    and rebooting the server we are receiving:


    - IE Script errors when accessing any MMC's that have images in them
    [services mmc, web services extension mmc, etc

    - We are unable to use windows update any longer. We can connect to the
    site
    http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=en without
    error, but as the page/site tries to load with this message

    "Checking if your computer has the latest version of Windows updating
    software for use with the website...

    The website uses ActiveX controls to determine which version of the
    software your computer is running. If you see an ActiveX warning, make
    sure the control is digitally signed by Microsoft before installing it
    or allowing it to run. "


    It just hangs .. then comes back about 3 minutes later with this error:



    "[Error number: 0x8DDD0004]
    The website has encountered a problem and cannot display the page you
    are trying to view. Take the following steps to try solving the
    problem:
    Refresh the page.
    In Internet Explorer, delete your Temporary Internet Files by going to
    the Tools menu and clicking Internet Options.
    Close and then re-open Internet Explorer."

    We've tried all fixes we can think of, including SFC /SCANNOW and
    cannot get this server back to a good state.
    have run into this, but we cannot find any resolution.

    Can anyone assist here .. this is a valid copy of Win2003 Server


    thanks,

    Gene
     
    Gene - TechExtras, Oct 17, 2005
    #1
    1. Advertisements

  2. http://support.microsoft.com/kb/909444/en-us may help.

    Bye,
    Freudi
     
    Ottmar Freudenberger, Oct 17, 2005
    #2
    1. Advertisements

  3. Hi,
    Stumbled across this little Gem of information ... KB_240797, whilst reading
    KB_896688.

    Aparently KB_896688 revised the "kill bit" for ActiveX.

    Although it is not recommended you can "unkill" the relevant ActiveX by
    altering the CLSID within the registry

    Hopefully this helps, or points you into the right direction

    Arthur


     
    Arthur Pounder, Oct 17, 2005
    #3
  4. We are having the same issue our server was running fine until the updates
    now we too cannot get to thte update site same exact problem please let me
    know if you find a solution to the latest patch issue from MS

     
    overdoghosting, Oct 17, 2005
    #4
  5. Gene - TechExtras

    DBuckner Guest

    Same issues here =( Will a fix be released? I don't like not having a patch
    applied.


     
    DBuckner, Oct 20, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.