Problems conecting to a WIFI Network

Discussion in 'Windows Vista Security' started by Ramiro Martín Fernández Llano, May 15, 2008.

  1. i have a client commputer with Windows Vista Ultimate installed, and i am
    having problems logging on her wifi network. It doesn´t get the IP from the
    router, i tested everything, i configued the network, the security password,
    and i still can´t get into the network. She says me that it worked until
    may, 9, and i saw in that date there were some updates installed on the
    computer, but i can´t use the restore system, because it does´n do the
    restoring, and i have the computer in the same place where i begin, without
    no changes. Anyone, have any idea of how can i solve this problem. Any
    help would be completely helpfull
    Thank

    ramiro Fernandez llano
    Corrientes - Argentina
     
    Ramiro Martín Fernández Llano, May 15, 2008
    #1
    1. Advertisements

  2. Ramiro Martín Fernández Llano

    Brandon.HK Guest

    Hello,

    1. U can try to change the SSID in your router setting, i got your problem
    b4. I just change the SSID and reflesh the setting, it can re-get the IP
    sucessfully.
    2. U can try to disable the password authentication, try to connect the
    network for test the authentication has problem or not.

    Begds/Brandon Chau
     
    Brandon.HK, May 19, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.