Problems logging off user accounts

Discussion in 'Windows Vista General Discussion' started by Sue Williams, Mar 7, 2008.

  1. Sue Williams

    Sue Williams Guest

    I have a new Gateway laptop running Vista Home Premium. I had to set up
    three separate user accounts because we have three active email accounts. I
    have had and continue to have problems with shutting down the computer ...
    and with "logging off" one user to go to another. The computer goes into
    "logging off" mode and stays there. I have spent hours reading the
    discussion groups and looking into everything that applies to my problem. I
    have done Defender and disabled everything in the start up menu which may be
    causing the problem. That day it worked perfectly .... logged off,
    restarted, turned off, all without a hitch .... but since then it has begun
    hanging up again. I have rechecked the settings in Defender and nothing has
    changed. Any other suggestions?
    Sue Williams
     
    Sue Williams, Mar 7, 2008
    #1
    1. Advertisements

  2. Mark L. Ferguson, Mar 7, 2008
    #2
    1. Advertisements

  3. I am reading into your message that you are doing the logging on and off of
    users. You don't need 3 users for 3 email accounts. You can set up those 3
    accounts under 1 user.
     
    Cameron Snyder, Mar 7, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.