Problems sending mail in Windows Live Mail (and Windows Mail)

Discussion in 'Windows Vista Mail' started by Mark J, Oct 7, 2008.

  1. Mark J

    Mark J Guest

    Hi,

    I've had a go at a few of the solutions I've seen for this problem but have
    had no luck yet, I wonder if I'm missing a trick?

    So, I can receive e-mails no problem (in both Windows Live Mail and Windows
    Mail), but have had no success sending (although I can still send mail when I
    access my account online).

    The fixes I've tried so far are:

    - gone through my account settings and ensured they are as specified by my
    email provider (I have an ntlworld account). i.e POP3 and SMTP settings
    should be correct.

    -next I tried ticking the "my server requires authentication" box (didn't
    work)

    - then I tried completely disabling my firewall/anti-virus/e-mail protection
    (ZoneAlarm) which has also not worked

    - then I tried installing an update of sorts for Windows Mail (not Live
    Mail) (found on a communities board, sorry can't remember which one, but it
    was an official microsoft update)..and that didn't work

    -finally I tried installing Windows Live Mail.....and yes you guessed it,
    that didn't work either (I have also checked settings etc)

    ........I'm asking myself why things have to be so difficult?

    Can anyone please tell me where I'm going wrong!?

    This is the error message I'm getting:

    The connection to the server has failed.

    Subject 'Test'
    Server: 'smtp.ntlworld.com'
    Windows Live Mail Error ID: 0x800CCC0E
    Protocol: SMTP
    Port: 25
    Secure(SSL): No
    Socket Error: 10060
     
    Mark J, Oct 7, 2008
    #1
    1. Advertisements

  2. Mark J

    Bart Guest

    Mark,
    I was having the same problem and through the process of elimination entered:
    465 as SMTP outgoing mail and checked the authorization box. hit apply and
    close.
    Email works fine right now..
     
    Bart, Oct 7, 2008
    #2
    1. Advertisements

  3. Who is providing your connection to the Internet? If that is someone
    other than NTL, you have discovered the cause of the problem.
    For more on this issue, see
    http://www.postcastserver.com/help/Port_25_Blocking.aspx

    As a general rule, the owner of the SMTP server must be the same as
    the one providing your Internet connection at that moment.

    In order to provide you with suitable workarounds, let me know if you
    always send from home (and if so, who the home ISP is), or whether
    you use a laptop at a fixed location (say your office) or at many
    different locations.
     
    Gary VanderMolen, Oct 7, 2008
    #3
  4. Ports and related settings should not be changed on a trial and error basis.
    Use only the settings supported by your specific provider.
    Those settings are almost always available on the provider's website.
     
    Gary VanderMolen, Oct 7, 2008
    #4
  5. Mark J

    Mark J Guest

    Hi Gary,

    my ISP is indeed different from where my e-mail account is held (I am
    currently on Orange broadband (in the UK)) so I'm guessing this is my problem.

    I had a look at the link you sent me (below) and by the looks of things I
    need to use a "socks proxy server" is this correct? I have to admit this is
    getting to the edge of my understanding on PCs!

    I always access e-mails from home (if I'm out and about web access is fine).

    Kind regards and
    --
    Many thanks
    Mark


     
    Mark J, Oct 7, 2008
    #5
  6. No, forget about a proxy server.

    To fix the sending (from home) problem once and for all, you need to
    substitute the Orange SMTP server for smtp.ntlworld.com.
    What I don't know is whether Orange will allow you to keep your NTL
    return address when sending from Windows Mail. It is worth a try.
     
    Gary VanderMolen, Oct 7, 2008
    #6
  7. Mark J

    Mark J Guest

    Gary,

    the settings on my Windows Live Mail are:

    Server Tab

    Incoming mail server - pop.ntlworld.com

    Outgoing mail server - smtp.ntlworld.com

    I have selected "Log on using clear text authentication" (Incoming mail
    server)

    I have not ticked "My server requires authenication" (outgoing mail server -
    this is as per instructions provided by ntl, although I have tried with this
    ticked as well)

    Connections Tab

    "Always connect to this account using" is ticked and my "Local Area Network"
    is selected from the drop down (the only option available)

    Advanced Tab

    Outgoing mail (SMTP) Port is set to 25

    Incoming mail (POP3) Port is set to 110


    All the above is as per instructions/help files I found on the ntl website.

    I believe this means I already have my SMTP server set to NTL or did you
    have something else in mind?
     
    Mark J, Oct 8, 2008
    #7
  8. I said to substitute the Orange SMTP server for smtp.ntlworld.com.
    I believe the Orange SMTP server is smtp.orangehome.co.uk.
    Give it a try.

    --
    Gary VanderMolen, MS-MVP (Mail)


     
    Gary VanderMolen, Oct 8, 2008
    #8
  9. Mark J

    Mark J Guest

    You got it!

    Thanks so much for your help you are indeed a "MS-MVP"!
     
    Mark J, Oct 9, 2008
    #9
  10. You're very welcome. Thanks for reporting back.
     
    Gary VanderMolen, Oct 9, 2008
    #10
  11. Mark J

    woodturner Guest

    No you are not the only one who thinks why can't it be easier? i'm struggling
    too. Got it to send and recieve once but now tries to connect using wan
    miniport and bombs out. If i had skill and time i'd design an easier format.
    mike
     
    woodturner, Oct 18, 2008
    #11
  12. Go to Tools, Accounts, select your mail account, Properties, Connection.
    What does it show for connection?
    You must either leave that unselected (in which case WM will use whatever
    connection IE uses), or else select the Local Area Network.
     
    Gary VanderMolen, Oct 18, 2008
    #12
  13. Mark J

    mac Guest

    The error message gives you the answer, the email address
    does not exist, try add another
    'r' @tx.r.com
     
    mac, Nov 12, 2009
    #13
  14. Where exactly are you looking when you say "it is tx.rr.com"?
    It could be that the malformed address is coming from the
    auto-complete list.
    Windows Mail does not auto-complete from your contacts.
    It uses a separate list of the last 29 recipients you've sent mail to.

    You can delete the entire auto-complete list:
    http://www.winhelponline.com/articl...il-auto-complete-entries-in-Windows-Mail.html

    Or try this utility to selectively remove some unwanted addresses:
    http://www.winhelponline.com/articl...tly-used-email-addresses-in-Windows-Mail.html

    The replacement mail program, Windows Live Mail, uses the standard
    contacts list for auto-completion.
    You are encouraged to upgrade to the newer WLM program:

    http://download.live.com/wlmail
     
    Gary VanderMolen, Nov 12, 2009
    #14
  15. Gary, suppose I wanted to copy the data in the popup window within Registry
    on the 2nd key location for the data - How can I make it paste cause a right
    click occurs but that the data it supposedly copied is not copied when I
    paste it to Notepad or other text program. Is it a HEX program I should use
    to paste HEX Data, if so where do I obtain a HEX program which would do the
    paste into like Notepad paste into works for a Text File?

    My problem stems from some email error that is sending a email to a
    recipient that runs in background without my knowing it is doing that when a
    new email arrives in Windows Mail it is automatically forwarded and then a
    error is seen by their server and it is marked as SPAM and returned to me in
    a two file type attachment with the explaination it is marked as SPAM.

    This was happening to every email received my mother, father, and other
    emails I have addresses online that work OK with Windows Mail. Right now I
    got 77 emails that have been errored and many others that actually went
    through to the server without my knowing and I did not know how to stop it
    from sending to the recipient. I figured that the recipient address was
    coming from somewhere but I had no idea that maybe it was stored in the
    registry like you have described and all of the recent emails sent can be
    deleted within the particular KEY. So I have decided to delete them all like
    you advised after looking in the Registry and hope that will end the behind
    the scenes sending of a email when received to the recipient. If you got
    another solution please tell me right now what else I can do which will stop
    the sending to that recipient, OK, I will do that as well.

    HKEY_CURRENT_USER \ Software \ Microsoft \ Windows Mail \ Recently Used
    Addresses
     
    Michael @ Hotmail, Aug 3, 2010
    #15
  16. It just happened again three times to the recipient.
    How do I stop Windows Mail from sending my emails to him?
     
    Michael @ Hotmail, Aug 3, 2010
    #16
  17. In addition, on the other computer this network when I open Windows Mail this
    situation does not occur, there are no emails being sent so it is this DELL
    Computer with Vista installed only causing this problem.
     
    Michael @ Hotmail, Aug 4, 2010
    #17
  18. Mark J

    mac Guest

    Michael, I have been trying to figure out who you are having a conversation
    with? Because I see no replies from 'Gary' to you.

    It looks like you are talking to yourself :)

    So I Googled the messages, and see that you 'hijacked' a thread dating back
    to Oct 2008.
    http://groups.google.co.uk/group/mi...b7/5579342237c5a76b?hl=en&q="it+is+tx.rr.com"

    You really should have started your own NEW thread since your problem is
    totally different to the one that you hijacked.

    For your problem of forwarded mail, it is either being done by a message
    rule on your local machine or on the web server of your mail provider?

    Check what you have at the Tools menu>message rules, examine every rule
    carefully.

    Also check at your mail server website for similar.

    The auto-complete list has nothing to do with forwarding mail.

    Get back if you need more detail
     
    mac, Aug 4, 2010
    #18
  19. I am not addressing the mail it is being done automatically by Windows Mail.
    The info Gary provided is why I responded to Gary. I think the info was
    relative. Thanks for responding, threads that are dead should be removed, esp
    if Gary is no longer available so that people are not directed into a
    hijackable thread as you put it for Community Forum threads.
    --
    New World - As easy to fix as it would be to start building underwater
    cities and interconnecting tunnels.
    Michael @ Hotmail


     
    Michael @ Hotmail, Aug 4, 2010
    #19
  20. Mark J

    mac Guest

    Sorry but I do not understand any of your above message?

    Did you see my proposed solution to your problem?

    Gary is still available, he posts replies every day.

    You are not posting from Windows Mail, you are using the web inteface to
    post your messages.

    You can use Windows Mail to post at this link, it will open this newsgroup
    in windows mail.
    news://msnews.microsoft.com/microsoft.public.windows.vista.mail
     
    mac, Aug 4, 2010
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.