Problems sending/receiving when switching from Windows Live Mail back to Windows Mail

Discussion in 'Windows Vista Mail' started by L A, Jan 14, 2008.

  1. L A

    L A Guest

    I am trying to switch back to Windows Mail from Windows Live Mail. My
    settings are exactly the same in both app's, but when I manually click on
    "Send/Receive" in WM, I get an error message that says "Some errors occurred
    while processing the requested tasks. Please review the list of errors below
    for more details." However, there is no message there - the Error box is
    empty. How do I know what the problem is? I use Gmail, and have it set up to
    send my messages to my WM, as well as WLM, which works fine. How come I'm
    able to send and receive normally in WLM, but not in WM, and what is this
    blank error from? (BTW, in the Tasks box it just says "Check for new
    messages on 'Gmail'.") Thanx in advance.
    Lana
     
    L A, Jan 14, 2008
    #1
    1. Advertisements

  2. L A

    Guest Guest

    What if any antivirus programs do you have? A Norton antivirus program
    caused this for me in WM, and had to be uninstalled, not just disabled, to
    stop it.

    Also, if you are using HTTP protocol for the Gmail connection under WLM,
    you will have to set up to use a different protocol under WM, since WM
    can't handle the HTTP protocol.

    http://email.about.com/od/windowsmailtips/qt/et_get_gmail.htm

    http://mail.google.com/support/bin/answer.py?answer=13273

    These instructions cover both the IMAP protocol and the POP protocol.
    Choose one, and don't get them mixed up.
     
    Guest, Jan 14, 2008
    #2
    1. Advertisements

  3. You've run across one of the main reasons why many people are
    switching from WM to WLM. The latter has fewer bugs.
     
    Gary VanderMolen, Jan 14, 2008
    #3
  4. L A

    L A Guest

    Yes, I see what you mean. Not worth the trouble. I guess I'll be sticking
    with WLM for now. Thanx, all, for the advice anyway.
     
    L A, Jan 18, 2008
    #4
  5. You're welcome. Sometimes we have to choose between the lesser
    of two evils. ;-)
     
    Gary VanderMolen, Jan 19, 2008
    #5
  6. L A

    t-4-2 Guest

    Try : Tools > Accounts > highlight your account, Properties > Advanced >
    UN-check BOTH " This server requires a secure connection ( SSL ) > OK
    t-4-2
     
    t-4-2, Jan 26, 2009
    #6
  7. Thanks for reporting back.
    The moral of the story is that one should always use the settings
    specified by their particular mail provider.
     
    Gary VanderMolen, Jan 26, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.