Problems using external T.V as external second monitor vai S-Video

Discussion in 'Windows Vista Installation' started by Temet Nosce, Sep 23, 2007.

  1. Temet Nosce

    Temet Nosce Guest

    Hello, Any help would be appreciated (not with spelling though). I am using a
    Sony VAIO VGN-AR41L with Windows home vista. I have connected a T.V vai
    S-Video and used the set up process in Control Panel Mobile Pc, and in Nvidia
    control panel for the second monitor to act as an extension of my desk top.
    This works fine untill i run another application on my laptop desktop. If i
    start a game (Battlefield 2 SF) and have a movie/visulistion window or
    explorer Tab.open in the other screen (2) it gets moved over to the far right
    of (2) and off the screen. If i touch it with mouse pointer to drag it over
    my game minimise's to taskbar on (1) and the external application resumes. If
    i start with the application running between both screens and start the game
    on (1) the tile application Tab that was running between the two screens is
    the centred in (2). I've tried adjusting screen size in setup e.t.c, and have
    tried to use windows help but no luck in resolvung this problem.
     
    Temet Nosce, Sep 23, 2007
    #1
    1. Advertisements

  2. Temet Nosce

    JW Guest

    Normally S-Video has problems with any resolution higher then 800x600 some
    S-Video connections can handle 1024x7868.
    If your game is using a higher resolution this is probably what is causing
    the problem.
     
    JW, Sep 23, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.