Problems with disks mapped to share like net use p: \\server\share

Discussion in 'Windows Server' started by Tor-Magne, Oct 17, 2008.

  1. Tor-Magne

    Tor-Magne Guest

    Hi

    I have windows server 2003, the clients are Win XP - all are updated.
    The disks are mapped using "net use ..." in a bat file.
    Sometimes the win xp client don't have any driveletters to the mapped disks
    afther a logon and can't start apps on the shared disks.
    They doubleclick on an icon pointing to the logonscript - then everything is
    ok.

    Can you help mee troubleskoot this case - I have little info and no
    eventfiles now.

    Tor-Magne
     
    Tor-Magne, Oct 17, 2008
    #1
    1. Advertisements

  2. Hello Tor-Magne,

    Have you enabled the policy "Always wait for the network at computer startup
    and logon" in a GPO.

    Best regards

    Meinolf Weber
     
    Meinolf Weber, Oct 17, 2008
    #2
    1. Advertisements

  3. Modify your logon script as below, then examine c:\test.txt after the user
    reports a problem. Remember to remove the logging instructions after you've
    solved your problem!
    @echo off
    echo %date% %time% %UserName% >> c:\test.txt
    net use S: \\YourServer\Sales 1>>c:\test.txt 2>>&1
    net use T: \\YourServer\Transport 1>>c:\test.txt 2>>&1
    net use 1>>c:\test.txt 2>>&1
    echo. >>c:\test.txt
     
    Pegasus \(MVP\), Oct 17, 2008
    #3
  4. Tor-Magne

    Tor-Magne Guest

    Thank you for your answer. I will try this.
    tms
     
    Tor-Magne, Oct 20, 2008
    #4
  5. Tor-Magne

    Tor-Magne Guest

    Thank you for your answer.
    tms
     
    Tor-Magne, Oct 20, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.