problems with File Transfer Manager auto-install

Discussion in 'Server Setup' started by John A Grandy, Oct 16, 2009.

  1. This is a new box on which I installed Windows Server 2008 R2 from the DVD.

    Next, I went to MSDN Subscriber Downloads, and attempted to download SQL
    Server 2005 Developer Edition DVD.

    I got the information prompt ( see message text below ) to click the gold
    bar to install the ActiveX. I did so and re-attempted the download.

    Next, I got a pop-up box asking if I want to install Microsoft File Transfer
    Manager ( Built 5.0.0.32 )

    I clicked "Install" and I once again I got the original message :

    -------------------------------------------------------------------------------
    VBScript: Microsoft File Transfer Manager

    There was an error launching File Transfer Manager.

    If you are running Windows XP with Service Pack 2 or Windows Server 2003
    with Service Pack 1, this installation may have been blocked. If the gold
    IE Information Bar is present above, please click the bar and select the
    option to 'Install ActiveX'.

    For additional assistance, please visit the web site
    https://transfers.ds.microsoft.com, or contact your help provider.
    -------------------------------------------------------------------------------


    Next, I downloaded File Transfer Manager 5.0.0.32 separately (
    FTMSetup.msi ) and
    successfully installed it.

    But when I attempt MSDN downloads, the same sequence as above re-occurs :

    (a) information prompt
    (b) click gold bar
    (c) popup box prompting to install FTM
    (d) click install
    (e) get information prompt again

    It is impossible for me to download anything from MSDN Subscriptions
    Downloads.


    Any help, advice, ideas, or insight most appreciated. This is very
    frustrating.
     
    John A Grandy, Oct 16, 2009
    #1
    1. Advertisements

  2. Hello John A Grandy" johnagrandy-at-gmail-dot-com,

    I tried to reproduce your problem and could follow up to the first popup
    and instruction to allow the pop-up. After that it works fine for me to download
    from 2008 R2 with FTM.

    Best regards

    Meinolf Weber
     
    Meinolf Weber [MVP-DS], Oct 16, 2009
    #2
    1. Advertisements

  3. I'm not surprised. I don't think this is an issue for most people.

    However, googling reveals that there are quite a few people having problems
    with starting-up FTM on a number of platforms.

    Well, anyway, I have tried everything, including the following sequence :

    1. uninstall FTM , making sure that all files and the dir is deleted
    2. reboot
    3. go to msdn subscriber downloads
    4. click on download link
    5. on receiving information prompt, click gold bar
    6. click on download link
    7. on receiving "install FTM" prompt, click "install"
    8. get information prompt again ( no recourse since gold bar is no longer
    present )

    What could be going on ?
     
    John A Grandy, Oct 20, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.