Problem's with IE 8 and Mozilla Firefox not conecting

Discussion in 'Internet Explorer' started by weresmehair, Jun 25, 2009.

  1. weresmehair

    weresmehair Guest

    First of thanks in advance for any help give

    The problem I have got is with a Vista based 64bit operating syste
    using Internet explorer version 8 and or Mozilla Firefox Version 3.0.10
    The security suit I'm using is comodo Internet Security.
    The problem is that IE and Firefox when loaded show the page "canno
    display the webpage" regardless on to which page I open. Yet I ca
    receive my E-mail and windows update works OK. When I diagnos
    connection Problems that returns an answer of no problem found, also i
    network sharing center it is showing I am connected to the internet? A
    well Comodo can not receive any virus updates from the web, I also hav
    Ad-Aware SE plus installed this is unable to update its self too
    I have two other computers connected through the same router and the
    have no problems. This problem started about a month ago when I wa
    running IE 7 but at the time it was only effecting IE 7 then firefo
    updated it's self and started the same problem, since the my compute
    has updated itself to IE 8 and all the relevant vista updates
    I'm at a loss at what to do Ive trawled the web looking for an answe
    but none of the solutions have worked for me so any help you can giv
    will be welcome as long as I don't have to reinstall vista.:redface
     
    weresmehair, Jun 25, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.