Problems with latest vista update

Discussion in 'Windows Update' started by Trewa, Jun 28, 2010.

  1. Trewa

    Trewa Guest

    I have a total of 4 updates that are ready to be installed on my computer,
    when I turn off the computer it says they are installing, but the computer
    stays on all night saying installing 1 of 4 updates but they are not
    installing and it won't do anything else. If I manually turn the computer
    off and restart, it won't let me log onto the internet and it also won't let
    me log onto my administators account saying the password is wrong. Does
    anyone have any ideas? I have done a system restore from safe mode and then
    I am able to get into the internet but only until I try to turn off and it
    tries to install those updates again. It's a viscous cycle really. my
    system specs are below.

    Operating System Vista Home Premium
    Service Pack level 2
    Architecture 64-bit
    Which updates are they:
    1.Cumulative Update for Media Center for Windows Vista (KB982480)
    2. Microsoft .NET Framework 3.5 SP1, Windows Vista SP2, and Windows Server
    2008 SP2 Update x86 (KB982525)
    3. Microsoft .NET Framework 4 Client Profile for Windows Vista x86 (KB982670)
    4. Update for Windows Vista (KB982519)

    What antivirus application (Manufacturer/Version) do you use? CA Security
    Center 2010
     
    Trewa, Jun 28, 2010
    #1
    1. Advertisements

  2. It's a viscous cycle really.

    When's the last time you changed the oil?
     
    PA Bear [MS MVP], Jun 28, 2010
    #2
    1. Advertisements


  3. <lol/> (Just when I was thinking about dropping this NG.)


    ---
     
    Robert Aldwinckle, Jun 29, 2010
    #3
  4. PA Bear [MS MVP], Jun 29, 2010
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.