problems with mobility center

Discussion in 'Windows Vista Networking' started by Pflueger, Jan 21, 2010.

  1. Pflueger

    Pflueger Guest

    I have Vista, DSL, and a laptop. If I open Mobility Center with the Start
    menu there is no "connection tile" there. So in order to connect I have to
    right-click the taskbar icon, click on "connect to network" in the bubble,
    go to "Wireless" where I get the error that the "network cannot be found". I
    have to go through diagnose, repair, and resolution process, then the
    connection opens.

    I am currently connected (now using pc for this) and when I just now went to
    mobility center through the start menu the connection tile was there
    again -- but when I need it to connect it is never there.

    I am confused and new to broadband. When the techie set it up it worked
    straightforward so I haven't a clue what happened to mess it up. I am not
    even sure when the connection tile is/isn't supposed to appear in mobility
    center. I would like to configure it as it should be, so it will connect
    automatically at bootup when at home, and have the ability to switch the
    automatic connection on/off when I go out in public.

    I am savvy enough to fix it if told what I need to do. Help would be greatly
    appreciated.

    pflu
     
    Pflueger, Jan 21, 2010
    #1
    1. Advertisements

  2. Hi
    I am not sure that the Mobility Center is the way to go.
    If you have a regular DSL with a Wireless Router the connection is done
    through the Wireless utility of the Vista.
    Otherwise explain precisely how you Internet connection system is set and
    what hardware are you using.
    Jack (MS, MVP-Networking).
     
    Jack [MVP-Networking], Jan 21, 2010
    #2
    1. Advertisements

  3. Pflueger

    Pflueger Guest

    I have DSL with a modem that is both Ethernet and wireless. My PC is wired
    into the Ethernet and my laptop is setup for wireless. My laptop has Vista
    Home Premium. It is setup to connect with a private (home) connection.

    When DSL was installed recently the installer hooked up both, and setup the
    wireless connection to my laptop. Subsequently I lost that connection and
    had to call my ISP tech support for guidance in setting up the correct
    wireless security, because I was getting a security error. It connected fine
    thereafter.

    Then it became unable to connect because "wireless is not started",
    therefore not able to find any networks. It cannot find any networks until I
    click on one of the Help links (diagnosis why networks not found). The
    wireless connections I have stored don't even show. It comes up with the
    answer
    " The wireless is not started", then the option to "Start the Wireless".

    I thought the Mobility Center was how the wireless is supposed to be
    started. Then I noticed that the "connection" tile wasn't there when a help
    menu gave that as one of the means to connect.

    I suppose if I knew where/how to set the wireless to "Start" as default it
    might work from there as before, because once the Wizard "repairs" that, the
    connection gets made. For some reason the default setting must be set to
    "turned off".

    I will use whatever solution you have for me. Thanks.

    pflu
     
    Pflueger, Jan 21, 2010
    #3
  4. Jack [MVP-Networking], Jan 22, 2010
    #4
  5. Pflueger

    Pflueger Guest

    Thanks for the link. FYI I dug through some forums where I happened upon a
    thread by Barb Bowman MSVP who, as an afterthought, told a guy to check
    Services and see if WLAN Autoconfig was set to Automatic. Mine was set to
    Manual, so I changed it to Automatic and solved the whole problem with one
    click.

    I was on the phone earlier for over an hour with the tech from my ISP and he
    ended up telling me I needed to contact Gateway and Microsoft.

    A lucky find that was.

    pflu
     
    Pflueger, Jan 23, 2010
    #5
  6. Hi
    Yap, it is one of the possibilities as mentioned in the middle of the page
    that I linked in the previous post.
    Quote from http://www.ezlan.net/wireless.html
    "Reviving WZC here, http://www.ezlan.net/wzc.html
    It is important that the Wireless should be managed only with one
    application.
    You can use the Original Utility, or WZC. When one is used the other has to
    be Off
    (Not loaded into memory, and not maintained as active Windows service)".
    Glad you solve it.
    Jack (MS, MVP-Networking).
     
    Jack [MVP-Networking], Jan 23, 2010
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.