Problems with Nokia Mail for Exchange on SBS 2003/ISA 2004

Discussion in 'Windows Small Business Server' started by Heinz, Nov 7, 2011.

  1. Heinz

    Heinz Guest

    Hello friends

    You are my last chance!

    After reinstalling our SBS 2003 with ISA 2004, we have a very special
    problem with synchronizing of our Nokia Mobile Phones with the Mail
    for Exchange software:
    1. Mail and Contacts are fully synchronized
    2. Calendar ist synchonized only form the server to the phone
    3. To-Do is not synchronized at all.
    The problem is definetly NOT on the phone side. We have the problem
    on
    2 phones and in a first phase, only p. 1 worked. After removing the
    "anonymous autentification" on the OMA (!) Website in the IIS, p. 2
    started working as described.

    So I guess, the problem is somewhere there or a combination of a
    problem with the ISA.

    The connection is HTTP, so it is not a certificate issue and
    remember:

    Mail and Contacts ARE working.

    Thx for your kind help!

    regards from Prague
     
    Heinz, Nov 7, 2011
    #1
    1. Advertisements

  2. Heinz

    Joe Guest

    This newsgroup has been abandoned by Microsoft. Please repost to:

    http://social.technet.microsoft.com/Forums/en-US/smallbusinessserver/threads

    You will need a Hotmail or Live email account to do so.

    Joe
     
    Joe, Nov 7, 2011
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.