problems with winamp media library

Discussion in 'Windows Media Player' started by FACE, Aug 22, 2009.

  1. FACE

    FACE Guest

    OS: WindowsXP Pro
    Winamp: 5,552 (x86)


    My media library is not working.
    Any attempt to add files (regardless of how many (1,10,1000) to the media
    library gives a crash pointing to nde.dll.

    Any help here?

    FACE
     
    FACE, Aug 22, 2009
    #1
    1. Advertisements

  2. FACE

    FACE Guest

    On Sun, 23 Aug 2009 17:41:32 GMT, in
    microsoft.public.windowsmedia.player, "Neil Smith [MVP Digital Media]"
    I have installed some third party software, erased the installation exe
    and forgotten the source, so I wanted to bypass that option of reinstall.
    (It all had to do with skin attributes, like transparency and "modern"
    skins.)
    I did find what i felt for sure was the media library db and considered
    erasing it hoping that it would be remade.
    Is that course of action recommended?
    I scanned it for keyword "winamp" and really did not see that at the site.
    I have tried to separate them by extension association. Though overtly
    calling the file overrides that.

    Is there a better newsgroup for Winamp specific questions than here?

    Thanks,

    FACE
     
    FACE, Aug 23, 2009
    #2
    1. Advertisements

  3. FACE

    FACE Guest

    On Sun, 23 Aug 2009 17:41:32 GMT, in
    microsoft.public.windowsmedia.player, "Neil Smith [MVP Digital Media]"
    Looks like I should have done a clean install. I didn't. I installed
    over a copy from two years ago where the media library db is -- so i read
    -- incompatible with the one i have in 5.552.

    It has been weeks since i looked up what i felt was the media db.

    Would you agree that db files are at %appdata%\winamp\plugins\ml\main.dat
    & main.idx ?

    FACE
     
    FACE, Aug 23, 2009
    #3
  4. FACE

    FACE Guest

    On Sun, 23 Aug 2009 21:56:43 GMT, in
    microsoft.public.windowsmedia.player, "Neil Smith [MVP Digital Media]"

    Thanks for getting moving on this.

    The problem is history.

    I erased the files i had noted at %appdata%\winamp\plugins\ml\main.dat
    & main.idx (ok, not actually erased, just moved to a backwater sub
    directory one level down from the root that i use for such stuff.)

    Then winamp media library rewrote its frame and became active. I asked it
    to add a file and it proceeded to search the entire disk in the background
    adding all manner of audio and video files and the somewhat overdone
    accouterments to same.........

    The key to the incompatibility mess was down in a note at
    http://www.gladiator-antivirus.com/forum/lofiversion/index.php/t84386.html

    So, if anyone asks the same question and did not do a clean install (like
    I did not) they need to delete the old main.dat and main.idx and let it
    start over..................

    Cheers,

    FACE
     
    FACE, Aug 23, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.