Problems??

Discussion in 'Windows Vista Administration' started by kimberwhitehead, Jun 12, 2006.

  1. Hi all,

    I installed vista beta 2 32 bit version and selecteed to upgrade so kept my
    wireless router plugged in for updates etc... everything installed ok and it
    restarted and came up to the start page with my name in a kinda flower box?!
    but my mouse and keyboard would not work?? I could not get my mouse to move
    to click on my name or anything?? I have the logitech wireless keyboard &
    mouse but never use the software for them on my PC and they generally
    connect.

    Should I install the software and then do the upgrade again and then maybe
    vista 2 will recognize my keyboard & mouse?? Anyone else have this problem?
    everything installs fine but they cannot access vista afterwards?

    As soon as I re installed media centre the keyboard and mouse worked just
    fine, any help would be greatly appreciated. Eitherreply here to to my email


    Many thanks
     
    kimberwhitehead, Jun 12, 2006
    #1
    1. Advertisements

  2. kimberwhitehead

    Sharon F Guest

    USB? Try unplugging and then plugging in again. Sounds corny but has worked
    for many in a similar situation.
     
    Sharon F, Jun 13, 2006
    #2
    1. Advertisements

  3. kimberwhitehead

    Steve Lange Guest

    I have the same problem with some of my USB devices. Try unplgging the
    device(s) and plugging back in. If that doesn't work try a reboot. This
    usually works for me.
     
    Steve Lange, Jun 14, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.