processor error in Virtual PC 2007

Discussion in 'Virtual PC' started by Slowstick, Jun 16, 2008.

  1. Slowstick

    Slowstick Guest

    When I start to install a virtual OS (Linux), this pops up:

    An unrecoverable processor error has been encountered.
    The virtual machine will now restart


    Anything I can do?
     
    Slowstick, Jun 16, 2008
    #1
    1. Advertisements

  2. You can try turning off hardware virtualization in the vm settings, but I
    doubt it will help. That's a pretty fatal error. What Linux distribution
    is it?
     
    Colin Barnhorst, Jun 16, 2008
    #2
    1. Advertisements

  3. Slowstick

    SaGS Guest

    Recent Linux kernels (those in Ubuntu 8.04 but not 7.x, Fedora 9 but not 8.
    maybe others too) exhibit such a problem. If this is your case, try kernel
    option "noreplace-paravirt".
     
    SaGS, Jun 16, 2008
    #3
  4. Slowstick

    graymalkin Guest

    I had the same problem, I shall try this as well! Thanks a lot!
     
    graymalkin, Jul 10, 2008
    #4
  5. Slowstick

    Mark Guest

    Yes, append "noreplace-paravirt" to the Linux boot command. From the Linux
    boot manager GRUB, hit "tab" to show the boot parameter line. Or, when
    looking at the countdown-to-boot time, hit any key and type "a" to alter the
    same boot parameter line.
     
    Mark, Jul 17, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.