Program not Responding

Discussion in 'Windows Vista Talk' started by lucretiaborgia, Jun 13, 2009.

  1. I hope this is the correct group to ask this.

    I have been running Vista HP 32 Bit for nearly a year without
    problems. Recently PSP 8 (photo editing software) will load but as
    soon as I try to use it, the screen fades out and I get a 'Program not
    Responding' window.

    I tried uninstalling/reinstalling, same thing and yet previously all
    had been well. As a matter of interest I tried a free trial run of
    another photo editing software and exactly the same thing happens.

    I know there is an MS program within Vista that it really prefers me
    to use but I am picky about my photos and have them all organised how
    I like them and I don't want to be pushed into another method,
    particularly not when I have software of my own that I wish to use.

    What is the answer here? How can I get back to what I consider
    normal ?

    I appreciate any suggestions.

    Sheena
     
    lucretiaborgia, Jun 13, 2009
    #1
    1. Advertisements

  2. That was the free trial I downloaded but the result is the same. So
    long as I don't try to do anything with it, I am fine. I can't see
    that it (X2) is significantly better than 8, but then 8 was the last
    one Jasc made and before Corel :)
     
    lucretiaborgia, Jun 13, 2009
    #2
    1. Advertisements

  3. I looked around for a link and in the end emailed corel support,
    hopefully they will know. In their ad it shows as having no issues
    with Vista. Thanks.
     
    lucretiaborgia, Jun 14, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.