Programs and software is not launching.

Discussion in 'Windows Vista Performance' started by love_4_ever, Apr 10, 2010.

  1. love_4_ever

    love_4_ever Guest

    I currently using a Sony laptop with window vista home premium. Few day
    ago, my laptop started to have some malware called Antimalware docto
    and Your protection so, i tried spyware doctor to remove it but i
    didn't seem to work so i had to remove it in regedit area. Luciky, th
    malware removed but my whole system is down. I can hardly start m
    laptop in a normal mode as I can't get into the login screen. But, eve
    after the winsow started up, none of the program were able to open u
    after about 10 mins and the program openned were soon not responding
    including the task manager. So is there anyone know what's the proble
    is and how can i fix this
     
    love_4_ever, Apr 10, 2010
    #1
    1. Advertisements

  2. Because you had one piece of malware, the chances are also high that you had
    others.
    It would be a good idea to scan.

    I recommend downloading and installing MalwareBytes' Antimalware (MBAM) and
    SUPERAntiSpywaÑe (SAS).

    Do a full scan with MalwaÑeBytes' and SUPERAntiSpywaÑe.

    <http://www.malwarebytes.org/mbam.php>
    Reboot
    -=-
    <http://www.superantispyware.com/>

    Reboot
    -=-

    The programs are free. (There is a paid version but you don't need to buy it
    to remove malware.)
    -=-



    Good luck
    -=-


    :.Ǝиçεl.:
     
    Ǝиçεl, Apr 11, 2010
    #2
    1. Advertisements

  3. Frank Drew Leyda, May 2, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.