Prohibited file type.

Discussion in 'Windows Live Mail' started by Cookie, Jan 1, 2009.

  1. Cookie

    Cookie Guest

    With the latest WLM update, I still get the warning: "Prohibited file type."

    This warning has a small shield with an X in the upper right corner and the
    following statement next to it (highlited in red):

    "This message contains an attachment whose file type is considered dangerous
    The file has been deactivated. Get Help

    The file type was a .jpg that I sent to myself as an attachment.
     
    Cookie, Jan 1, 2009
    #1
    1. Advertisements

  2. Go to Tools, Safety Options, Security, uncheck "Block images..." and also
    uncheck "Do not allow attachments..."
     
    Gary VanderMolen, Jan 1, 2009
    #2
    1. Advertisements

  3. Cookie

    ju.c Guest

    Option for "Do not allow attachments..." is greyed out. Any idea why?
     
    ju.c, Jan 1, 2009
    #3
  4. I don't know. Perhaps your antivirus is meddling with WLM.
     
    Gary VanderMolen, Jan 1, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.