Prohibited file

Discussion in 'Windows Live Mail' started by Viccatchu, Feb 28, 2007.

  1. Viccatchu

    Viccatchu Guest

    Hello everybody

    There is an attachement that is blocked by windows live mail desktop.
    I know the person that send this email.
    It says
    "Prohibited file.
    This message contains an attechement whose file type is considered dangerous
    The file has been deactiveted."
    I can't play the movie, cann't you edit the security for these files??
     
    Viccatchu, Feb 28, 2007
    #1
    1. Advertisements

  2. Viccatchu

    Ildhund Guest

    There are some settings under Tools > E-mail safety options > Security that
    you could look at. If you have "Do not allow attachments ..." selected, then
    this is probably the cause of the problem you describe.
     
    Ildhund, Feb 28, 2007
    #2
    1. Advertisements

  3. WLMD is like Outlook in that respect (although not quite as restrictive).
    There are certain attachments that are blocked (.exe for example).
    The best thing is to get your friend to zip up the file and send you the
    zip. This should always get through.

    Colin Brown
    WL MVP
     
    Colin Brown MSNMVP, Mar 2, 2007
    #3
  4. Viccatchu

    Bob Nielsen Guest

    Colin,

    When I receive a message with a .jpg file attached (picture), it shows that
    the picture file is considered dangerous and has been blocked. Why are .jpeg
    (or .jpg, for that matter) files considered dangerous? This just recently
    started.

    Bob
     
    Bob Nielsen, Mar 13, 2008
    #4
  5. Could it be that certain virus' are transmitted within jpeg pictures? I'd
    imagine so.
     
    Tsunami Australia, Mar 13, 2008
    #5
  6. I had difficult with Prohibited file type format. "This message contains an
    attachment whose file type is considered dangerous. The file has been
    deactivated."

    How do I configure on Safely Options ?? Can you explain me between safe
    senders and blocked senders ? I permit to my friend is allowing me pictures
    with JGP on my Windows Live. I need authorization JGP allowances brings up
    me, please. Please help us immediate action.
     
    David Johnson, Apr 7, 2009
    #6
  7. jpg is one of the allowed file types. You shouldn't be having a problem with
    sending jpg files.

    Blocked senders is basically a list of people (or domains) that you will
    never see email from. It gets blocked at the server and won't hit your
    inbox. Everybody else by default is a safe sender although you can think of
    the safe senders list as a list of trusted people (your contacts on
    messenger for example).

    Colin Brown
    WL MVP
     
    Colin Brown WLMVP, Apr 7, 2009
    #7
  8. Tools, Safety Options, Security enables or disables blocking of
    potentially dangerous attachments.

    The risk level of a file depends on its file type and in some cases the
    default application to open it.

    Description of how the Attachment Manager works in Windows XP Service
    Pack 2 and above
    http://support.microsoft.com/?kbid=883260
     
    Michael Santovec, Apr 8, 2009
    #8
  9. Viccatchu

    ...winston Guest

    The following is available from the Windows online Help.

    To access Help
    Open WLM
    Press F1 to load the online Help
    In the search box enter(omit quotes) "Attachments"
    Select the item "Can't Download Attachments"


    <qp>
    Can't download attachments
    Windows Live Mail blocks certain types of file attachments that have a higher risk of containing a virus (A program that can harm
    your computer or access your private information.) . If you receive an attachment that Mail doesn't support, the warning
    Prohibited file type is displayed in the message header, and the attachment can't be downloaded or opened. You can stop Mail from
    blocking attachments, or you can temporarily change the file extension of the file to an allowed type before you send it, to
    prevent Mail from blocking it.

    Start Mail.

    In Windows XP, click Start, and then click Programs.
    –or–
    In Windows Vista, click Start, and then click All Programs.

    Click Windows Live, and then click Windows Live Mail.

    In the upper-right corner of the screen, click the Menus button , and then click Safety options.
    Click the Security tab, and then, in the Virus Protection section, clear the Do not allow attachments to be saved or opened that
    could potentially be a virus.
    Click OK.

    This doesn't unblock blocked attachments that you've already received, but any attachments that you receive in the future won't be
    blocked.
    </qp>
     
    ...winston, Apr 8, 2009
    #9
  10. There is an error in that help text.

    "This doesn't unblock blocked attachments that you've already received,
    but any attachments that you receive in the future won't be blocked."

    is WRONG. This setting doesn't alter the messages in any way, just
    whether or not WLM will let you Currently let you open or save any such
    attachments.
     
    Michael Santovec, Apr 8, 2009
    #10
  11. Viccatchu

    ...winston Guest

    Michael,
    Correct me if I am wrong, it doesn't appear to claim that it 'alters the messages'.

    Are you saying that unchecking that item allows one to open or save earlier received attachments or only future received
    attachments(which would no longer be blocked).
     
    ...winston, Apr 9, 2009
    #11
  12. It implies the message has been alter because it says it will only fix
    future messages.

    The setting is simply a toggle that controls opening or saving the
    attachment. If you turn it off, the previously blocked attachments will
    instantly be available for opening/saving.
     
    Michael Santovec, Apr 9, 2009
    #12
  13. Viccatchu

    BarbaraS Guest

    I have read through the various notes here and I don't see an answer to m y
    similar problem. Hotmail is telling me that photos sent to me as .jpg files
    are prohibite file types and will not let me save them. Yet when I check out
    the HELP, the file types listed as prohibited do NOT include .jpg files.
    Does anyone know what the problem is? I do not want to change the security
    option of HOTMAIL to allow all file types. I would like this error
    corrected. Is there a HOTMAIL tech support group?

    thanks!
     
    BarbaraS, Sep 2, 2009
    #13
  14. Viccatchu

    ...winston Guest

    Hello Barbara,
    Are you using Windows Live Mail(email client) or Windows Live Hotmail(web interface accessed via your browser, eg. Internet
    Explorer)

    If the former
    Tools/Safety Options/Security/
    What are you options for these two 'Download Images' settings
    - Block Images and other External content in Html e-mail
    - Show images and external content from email addresses in my Safe Senders list

    For the latter
    You can not change the security settings for your Hotmail account in the Windows Live Hotmail web interface.

    You might check your configuration for your browser and other software(AV, AntiMalware, Firewall etc)
     
    ...winston, Sep 2, 2009
    #14
  15. Viccatchu

    BarbaraS Guest

    Thank you Winston - I am using Windows Live Mail and have checked the
    Security options as you suggested. I have a checkmark beside both of the
    boxes you mention. I should uncheck the first box to solve the problem, is
    that correct? Thank you so much for you help (assuming this works).
     
    BarbaraS, Sep 2, 2009
    #15
  16. Viccatchu

    ...winston Guest

    Try it..Click Apply, close and open WLM, retest with a new message.
     
    ...winston, Sep 2, 2009
    #16
  17. Viccatchu

    BarbaraS Guest

    Just tested it and the fix didn't work - I'm still getting the Prohibited
    file type message. Any other ideas?

    Barbara
     
    BarbaraS, Sep 2, 2009
    #17
  18. Above the boxes that Winston mentioned are is one that says No Not allow
    attachments to be saved or opened that could potentially be a virus.

    Uncheck that and you should be able to save or open any type of
    attachment.

    JPG are normally considered safe if you open them in the default
    application that came with Windows. If you are using some other
    application, Microsoft isn't sure that the program can safely open JPG
    files.

    Alternately, the images you are getting are not really JPG files. Are
    they form someone that you know and expected pictures from? Some
    viruses are sent with names like IMAGE.JPG.EXE with sender hoping you
    are hiding file extensions and will open it thinking it's a JPG when
    it's really a program. They default setting to block potentially
    dangers attachments protects you from that.
     
    Michael Santovec, Sep 2, 2009
    #18
  19. Viccatchu

    Guest

    Having the same problem. Only recently changed to WLM and now getting this 'prohibited file' message. It happened on 2 incoming emails, but now, I attached 2 of my own .JPG photos to an outgoing email, sent it, and then reviewed it in Sent Items. Same message!!! I don't want to 'uncheck' the Security setting, so what do i need to do, please?
     
    , Jan 14, 2014
    #19
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.