Prompt to safely remove hardware not working

Discussion in 'Windows Vista Hardware' started by cookie, Aug 12, 2007.

  1. cookie

    cookie Guest

    It used to work when I left click the Safely Remove Hardware icon in the
    system tray to select the USB hardware I want to remove. After a few times
    though, it seems to have stopped working. Now when I left click on the icon
    and select the hardware to remove, it does not come up with the prompt to say
    that it is safe to remove. I have to double-click on the icon so that the
    full dialog box comes up and then click on the "Stop" button within the
    dialog box. It also works if I go to "Computer" and right click on the USB
    drive to "Safely Remove" option.

    Has anyone encountered this problem or can advise the cause of this? Thanks.
     
    cookie, Aug 12, 2007
    #1
    1. Advertisements

  2. cookie

    mcookd Guest

    I have noticed the same problem. I haven't figured it out yet so I have been
    waiting until my computer has been shut down to remove my flash drive or turn
    off my external HD, just to be safe.
     
    mcookd, Aug 16, 2007
    #2
    1. Advertisements

  3. cookie

    mcookd Guest

    I have noticed the same problem. I haven't figured it out yet so I have been
    waiting until my computer has been shut down to remove my flash drive or turn
    off my external HD, just to be safe.
     
    mcookd, Aug 16, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.