Proxy Address SERVER:8080

Discussion in 'Windows Small Business Server' started by Constantine Serafim, May 21, 2004.

  1. I have installed SBS 2003 and occationaly I get the popup
    message: "Your HTTP proxy requires user authentication"
    User Name:_____________
    Password:______________

    Whatever user name or password I use, the message
    reappears after awhile. How can I fix this?
     
    Constantine Serafim, May 21, 2004
    #1
    1. Advertisements

  2. Standard or Premium?
     
    Marina Roos [SBS-MVP], May 21, 2004
    #2
    1. Advertisements

  3. SBS 2003 Premium.
     
    Constantine Serafim, May 21, 2004
    #3
  4. Firewall client geïnstalleerd op de werkstations?
     
    Marina Roos [SBS-MVP], May 21, 2004
    #4
  5. Can you please repeat this?

    This message appears on the SBS 2003 Console.
    ISA is also running.
     
    Constantine Serafim, May 21, 2004
    #5
  6. Sorry, thought this was the Dutch group ;-)

    Did you install the Firewall Client on the workstations?

    --
    Regards,

    Marina
    Microsoft SBS-MVP

    "Constantine Serafim" <> schreef in
    bericht Can you please repeat this?

    This message appears on the SBS 2003 Console.
    ISA is also running.
     
    Marina Roos [SBS-MVP], May 21, 2004
    #6
  7. Yes I have.
     
    Constantine Serafim, May 21, 2004
    #7
  8. Are the users member of the Internet Group? Does the Firewall client
    configuration point to your servername and port 8080 and is 'automatic
    discovery' turned off? Do the IE-settings on the workstations point to your
    servername or server-IP and port 8080?

    --
    Regards,

    Marina
    Microsoft SBS-MVP

    "Constantine Serafim" <> schreef in
    bericht
    Yes I have.
     
    Marina Roos [SBS-MVP], May 21, 2004
    #8
  9. Constantine Serafim

    Constantine Guest

    This Message started appearing before even any users were
    created or workstations were connected to the server.

    It started when the ISA was installed on the SBS 2003.
     
    Constantine, May 21, 2004
    #9
  10. Do you get this message on the server? You have not installed the firewall
    client on the server, right? Check the ie-settings.
    Did you rerun the CEICW wizard after installing ISA?

    --
    Regards,

    Marina
    Microsoft SBS-MVP

    "Constantine" <> schreef in bericht

    This Message started appearing before even any users were
    created or workstations were connected to the server.

    It started when the ISA was installed on the SBS 2003.
     
    Marina Roos [SBS-MVP], May 21, 2004
    #10
  11. Constantine Serafim

    Constantine Guest

    Yes, on the Server. No, I have not installed the firewall
    client on the server. The ie-settings seem to be OK.

    How do I best rerun the CEICW wizard?
     
    Constantine, May 21, 2004
    #11
  12. Just rerun it, and make sure you check the change ISA settings.

    --
    Regards,

    Marina
    Microsoft SBS-MVP

    "Constantine" <> schreef in bericht

    Yes, on the Server. No, I have not installed the firewall
    client on the server. The ie-settings seem to be OK.

    How do I best rerun the CEICW wizard?
     
    Marina Roos [SBS-MVP], May 21, 2004
    #12
  13. Constantine Serafim

    Guest Guest

    In the Management Console go back to the TO DO LIST and
    run it from there... easiest and safest way in our
    experience.
     
    Guest, May 21, 2004
    #13
  14. Constantine Serafim

    Constantine Guest

    Yes, that is done but I still get the popup message!
     
    Constantine, May 22, 2004
    #14
  15. Hi,

    Can you please post the ipconfig/all from the server and one from a client?

    --
    Regards,

    Marina
    Microsoft SBS-MVP

    "Constantine" <> schreef in bericht

    Yes, that is done but I still get the popup message!
     
    Marina Roos [SBS-MVP], May 22, 2004
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.