PSAPI.DLL ERROR

Discussion in 'Internet Explorer' started by Arty1941, Jul 25, 2006.

  1. Arty1941

    Arty1941 Guest

    I have tried uninstalling IE 7 and re installing twice. I have unchecked the
    search option in the start menu items, but I am STILL GETTING THE ERROR
    MESSAGE

    "the procedure entry point getprocessimagefilenamew could not be located in
    the dynamic link library PSAPI.DLL

    Can anyone help me out here? I have run out of options unless someone has
    some new ideas of getting rid of this Error message on startup. The browser
    seem fine except I am getting this message on startup.
     
    Arty1941, Jul 25, 2006
    #1
    1. Advertisements

  2. Arty1941

    Arty1941 Guest

    I renamed the DLL to PSAPIOLD.DLL and it solved the problem. I want to thank
    the person who posted this fix, it's a keeper.
     
    Arty1941, Jul 26, 2006
    #2
    1. Advertisements

  3. Arty1941

    Itzjustme Guest

    Which dll did you rename. I have found several dll files named that. Your
    help would be greatly appriciated :)
     
    Itzjustme, Sep 22, 2006
    #3
  4. Arty1941

    PA Bear Guest

    PA Bear, Sep 22, 2006
    #4
  5. Arty1941

    Pakman Guest

    I have had a problem after I downloaded IE7 but got the fix to rename my
    PSAPI.DLL after the error of '"the procedure entry point
    getprocessimagefilenamew could not be located in
    I got the fix from
    http://grownupgeek.com/microsoft-windows-error-aftre-installing-ie7
    Thanks to sll who have posted here.
     
    Pakman, Oct 12, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.