Public folder store does not automatically mount.

Discussion in 'Windows Small Business Server' started by Axel Larson, Jul 28, 2004.

  1. Axel Larson

    Axel Larson Guest

    Whenever I restart Exchange, I have to manually mount the public folder
    store. When I do that, it starts without any problem.

    None of the event log entries indicate any problem with Exchange or Public
    Folders except for the Free-Busy complaints about public folders not
    available until I mount the store.

    Is there some registry key or Exchange property I need to change?
     
    Axel Larson, Jul 28, 2004
    #1
    1. Advertisements

  2. Axel Larson

    John Bay Guest

    The only seeting is on the public store itself in Exchange System Manager.

    Go to the database tab. There is a check box for Do Not Mount This Store
    at start-up


    Best Regards,

    John Bay, MCSE 2003
    Microsoft Support Engineer

    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    John Bay, Jul 30, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.