QuickTime has become default player

Discussion in 'Windows Media Player' started by REM, Jun 4, 2004.

  1. REM

    REM Guest

    I installed Apple QuickTime on my computer and now it
    opens in an Internet Explorer window when I click on a
    MP3 or MPEG file. I've gone into the WMP9 preferences and
    the above file types were still selected as defaults, but
    QuickTime opens instead, none-the-less.

    I'd appreciate some help getting WMP9 back as my default
    internet media player, short of uninstalling QuickTime.

    Best regards,
    REM
     
    REM, Jun 4, 2004
    #1
    1. Advertisements

  2. Go into QuickTime options and disable them.
     
    Chris Lanier [MVP], Jun 4, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.