Radeon, Vista and refresh rate.

Discussion in 'Windows Vista Performance' started by Dragen, Jun 8, 2006.

  1. Dragen

    Dragen Guest

    With my monitor (LG Studioworks 775E), I've always been able to run 1280x1024
    at 85 Hz, but after I installed Vista, it wont let me select 85 Hz.
    Only 60, 86 and 94 Hz.
    At 86 Hz, the monitor goes out of whack.

    I'm using an ATi Radeon 9800 Pro.

    How do I set 85 Hz? 60 Hz is killing my eyes, and I can set 85 Hz only with
    1024x768, but I am not comfortable with that resolution.
     
    Dragen, Jun 8, 2006
    #1
    1. Advertisements

  2. Hmm... if it won't let you change it, it's because the OS can't handle it or
    the hardware can't handle it. Change the resolution by going into Control
    Panel > Personlisation > Display (I think) to change it from there.

    --
    Zack Whittaker
    » ZackNET Enterprises: www.zacknet.co.uk
    » MSBlog on ResDev: www.msblog.org
    » Vista Knowledge Base: www.vistabase.co.uk
    » This mailing is provided "as is" with no warranties, and confers no
    rights. All opinions expressed are those of myself unless stated so, and not
    of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
    that up!

    --: Original message follows :--
     
    Zack Whittaker, Jun 8, 2006
    #2
    1. Advertisements

  3. Dragen

    Dragen Guest

    I knew MS would mess something vital for me up.
    60 Hz isnt healthy for your eyes, and 85 Hz is kinda standard on most
    monitors made in the last 10 years (even my old 15" ibm monitor supported
    it). And since Ive used 85 Hz with 1280x1024 for years now with 2000/XP, I
    can't see why my hardware would suddenly stop supporting it.
    Unless this is changed in an upcoming build, I'm sticking to XP or changing
    to Linux (yuck!).
     
    Dragen, Jun 8, 2006
    #3
  4. Dragen

    mikeyhsd Guest

    use the catylist control panel.
    downlod the beta drivers from ATI and use the correct installation instructions from there to install the control panel.







    With my monitor (LG Studioworks 775E), I've always been able to run 1280x1024
    at 85 Hz, but after I installed Vista, it wont let me select 85 Hz.
    Only 60, 86 and 94 Hz.
    At 86 Hz, the monitor goes out of whack.

    I'm using an ATi Radeon 9800 Pro.

    How do I set 85 Hz? 60 Hz is killing my eyes, and I can set 85 Hz only with
    1024x768, but I am not comfortable with that resolution.
     
    mikeyhsd, Jun 8, 2006
    #4
  5. you can try 4 things

    1) go to display settings> advanced settings> monitor (tab)> and uncheck the
    box that says:
    [hide modes that this monitor cannot display]

    2) try installing the ATI drivers & catalyst as another poster said

    3) download the monitor drivers from LG, that will tell windows what refresh
    rate to use

    4) download and install a program called powerstrip that lets you over ride
    any setting in windows
    (WARNING: do this with extream caution)
    http://www.entechtaiwan.com/ps.htm
     
    John Jay Smith, Jun 9, 2006
    #5
  6. Dragen

    willy Guest

    my system:
    P-D 930 / 2GB 667 / 250G SATA2 / X1300 256MB / VX2025WM
    only have 59Hz, no other choice
     
    willy, Jun 9, 2006
    #6
  7. Dragen

    mikeyhsd Guest

    does that mean that you have installed the beta drives and ati control panel and using it you can still not get the desired refresh rate.
    I know I like 70 but it only gives me 72 as a choice.







    my system:
    P-D 930 / 2GB 667 / 250G SATA2 / X1300 256MB / VX2025WM
    only have 59Hz, no other choice
     
    mikeyhsd, Jun 9, 2006
    #7
  8. Dragen

    milleron Guest

    What do you mean by "goes out of whack?" On CRT monitors, changing
    the vertical refresh rate often makes the image shift up, down, right,
    or left, and change size, but you should be able to adjust it back to
    full screen uning the monitor's controls. Have you tried that?
     
    milleron, Jun 11, 2006
    #8
  9. Dragen

    Dragen Guest

    ok, back on winxp for now.

    milleron:
    the screen streches, like it goes extreme widescreen. and if i try to
    manually adjust the settings on my monitor, the screen just looks weird.

    mikey:
    yes, i have installed the ati beta drivers, and the C-CP.
    i've even tried using ATis override function, but it only resets to 60 Hz.
     
    Dragen, Jun 12, 2006
    #9
  10. Dragen

    Dragen Guest

    ok, back on winxp for now.

    milleron:
    the screen streches, like it goes extreme widescreen. and if i try to
    manually adjust the settings on my monitor, the screen just looks weird.

    mikey:
    yes, i have installed the ati beta drivers, and the C-CP.
    i've even tried using ATis override function, but it only resets to 60 Hz.
     
    Dragen, Jun 12, 2006
    #10
  11. Dragen

    daflory Guest

    Hi, I'm not sure if you tried this.

    Open Catalyst in Advanced mode
    Go to Monitor Properties/Attributes
    Disable EDID. Set the max resolution and refresh to what worked under XP.
    Click Apply
    Go to Displays Manager.
    If not set already, set your prefered resolution, click apply. (and confirm
    when the box pops up)
    Set your prefered refresh, click apply. (and confirm when the box pops up.)

    If this doesn't work, you probably should uninstall and reinstall the ATI
    drivers.
     
    daflory, Jun 20, 2006
    #11
  12. Dragen

    daflory Guest

    Hi, I'm not sure if you tried this.

    Open Catalyst in Advanced mode
    Go to Monitor Properties/Attributes
    Disable EDID. Set the max resolution and refresh to what worked under XP.
    Click Apply
    Go to Displays Manager.
    If not set already, set your prefered resolution, click apply. (and confirm
    when the box pops up)
    Set your prefered refresh, click apply. (and confirm when the box pops up.)

    If this doesn't work, you probably should uninstall and reinstall the ATI
    drivers.

    :
     
    daflory, Jun 20, 2006
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.