Random Momentary Vista Freezes / Hangs

Discussion in 'Windows Vista General Discussion' started by classicmovies101, Feb 8, 2007.

  1. At random intervals (2 to 30 minutes apart) Windows Vista Ultimate 64 freezes
    / hangs / locks up for about 20 seconds then resumes working as normal.
    During that time the Reliability and Performance Monitor show the processor
    activity spikes to about 50% and then just goes blank (not down to 0%, just
    blank) leaving a gap in the red line chart.

    This was a fresh clean install of Windows Vista Ultimate 64. I updated all
    drivers, swapped out video cards (NVidia GEForce 7600GT OC & ATI X1300 Pro),
    and removed the TV Tuner (which no longer works due to Vista conflicts
    anyway).

    Thanks for your help.
    classicmovies101
     
    classicmovies101, Feb 8, 2007
    #1
    1. Advertisements

  2. classicmovies101

    Feknoze Guest

    experiencing similar problems,

    1st time I was running tweakvi, installed powerdvd, a few codecs, and the
    problems highlighted materialised.

    reformatted, reinstalled, working fine again, power dvd and codecs all
    working fine. then 2 days ago, it started doing the same thing, I cannot
    think of any programs that I have installed lately that might cause it,
    although I did install a new driver for my netgear wireless adaptor.

    This is a laptop
     
    Feknoze, Feb 8, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.