Random System Pausing

Discussion in 'Windows Vista Performance' started by Phirax, Sep 6, 2007.

  1. Phirax

    Phirax Guest

    I have been running Vista x64 on one of my Desktops, and I'm having
    trouble with the entire system pausing or not responding at random
    times. The pause lasts anywhere from a few seconds up to 10 seconds. The
    keyboard doesn't respond but I can move the mouse cursor (but not
    click). If I continue to type during a pause, when it un-pauses
    everything I type appears. If I have media playing (either audio or
    video) it pauses aswell. I have tried everything I can think of to fix
    the issue, from disabling services such as indexing, superfetch etc, and
    adjusting the power usage settings. I have noticed that right before the
    system starts to respond my hard-drive clicks like its starting to spin
    up. I'm tempted to switch back to using XP because of this problem. Any
    ideas? (Note: it even paused twice while I was typing this).

    My System Info:
    MS Vista x64 Home Premium,
    Intel Core 2 Duo E6600 (2.4Ghz)
    Asus P5W DH Deluxe Mainboard
    4 Gbs Corsair PC5300 Ram
    Nvidia 8800GTS 640Mb
    Creative SoundBlaster X-Fi Platinum
    Compro TV-Mate Gold Plus
     
    Phirax, Sep 6, 2007
    #1
    1. Advertisements

  2. Phirax

    Maryann Guest

    I am having a similar problem, but with mine the system randomly pauses and
    neither the mouse nor the keyboard work at all. Windows vista was installed
    on an HP pavillion that I purchased aboutr 4 days ago and I also would like
    to go back to XP.
     
    Maryann, Sep 9, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.