"Rate my Computer" is missing

Discussion in 'Windows Vista Performance' started by Roy Bishop, Feb 15, 2007.

  1. Roy Bishop

    Roy Bishop Guest

    When I open "Performance Information and Tools", the Experience rating are
    no longer there and the "Rate my computer" button is gone too.

    Anybody know how to restore this or directly access the Rate my Computer?

    Thanks!
     
    Roy Bishop, Feb 15, 2007
    #1
    1. Advertisements

  2. Roy Bishop

    acook Guest

    I also have the same problem and after 2 hours of talking to tech support I
    still have the same problem!
     
    acook, Feb 17, 2007
    #2
    1. Advertisements

  3. Roy Bishop

    Luca Guest

    I have the same problem too on a Vista Business N

    Someone know how to make it reappear?
     
    Luca, Mar 10, 2007
    #3
  4. Roy Bishop

    Jeff Guest

    Don't know how to restore your GUI, but do have an answer on running the
    tool directly.
    start>type winsat
    click on the winsat.exe that should come up.
    winsat = Windows System Assessment tool.

    That's the execute that generates your figures.

    Jeff
     
    Jeff, Mar 10, 2007
    #4
  5. Roy Bishop

    dean-dean Guest

    dean-dean, Mar 10, 2007
    #5
  6. Roy Bishop

    Jeff Guest

    Nice,

    Ramesh knows his registry, that's for sure.

    Jeff
     
    Jeff, Mar 10, 2007
    #6
  7. Roy Bishop

    Slaaibak Guest

    The abovementioned did not work for me... The following did!

    Click Start, type regedit.exe and press ENTER
    Navigate to the following location:

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Control
    Panel\Performance Control Panel

    In the right-pane, look for the value named PerfcplEnabled and delete
    it, if found.
    Also, delete the PerfcplEnabled value from the following key:

    HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Windows\Control
    Panel\Performance Control Panel
     
    Slaaibak, Mar 13, 2007
    #7
  8. Roy Bishop

    MrFawlty Guest

    That registry fix worked for me! Whoopee, I can now see that I need to
    upgrade! :(
     
    MrFawlty, Mar 28, 2007
    #8
  9. Roy Bishop

    Waffl3z Guest

    I've looked all over the web, seems like I'm the only one having this problem
    with rate my computer experience index.


    windows vista ultimate

    I'm trying to run : Rate my computer.

    I get this error: windows was unable to calculate the windows experience
    index because the user has canceled the assessment.

    Why is this?
     
    Waffl3z, May 27, 2007
    #9
  10. Roy Bishop

    Cal Bear '66 Guest

    You are not alone.
    Same here.

     
    Cal Bear '66, May 27, 2007
    #10
  11. Roy Bishop

    Waffl3z Guest

    It's a real problem because It's not allowing me to install Halo 2 for Vista...
     
    Waffl3z, May 27, 2007
    #11
  12. Roy Bishop

    Cal Bear '66 Guest

    I am not a gamer, and it does not pose any real problems for me, but everything
    else in Vista is working terrifically and I would like to have this work too.
    Not that I think the rating is all that significant. Some time ago, another
    user posted the same problem and no one came back with a solution.
     
    Cal Bear '66, May 27, 2007
    #12
  13. Roy Bishop

    Fruitonice Guest

    I am having same problems and having looked at the problem with the rating
    just missing have discovered that the 2 registry keys in question are not
    even in my regisrty file so am assuming that is my problem. But would still
    like to know if there is a fix ?
     
    Fruitonice, May 30, 2007
    #13
  14. Roy Bishop

    Welshgit Guest

    Etc etc...

    I arrived here via a search engine because i had this problem as well, this
    sorted the prob in seconds.

    Does anyone have any idea who /what set this registry key as it was??

    Steve
     
    Welshgit, Jul 5, 2007
    #14
  15. Does anyone have any idea who /what set this registry key as it was??

    Which tweak utility do you use?

    Windows Experience Index - Performance Information and Tools page is completely blank:
    http://www.winhelponline.com/articles/152/1/

    --
    Regards,

    Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    Windows® Troubleshooting http://www.winhelponline.com




    Etc etc...

    I arrived here via a search engine because i had this problem as well, this
    sorted the prob in seconds.

    Does anyone have any idea who /what set this registry key as it was??

    Steve
     
    Ramesh, MS-MVP, Jul 5, 2007
    #15

  16. I had it happen a month or so ago, it appears to have been TweakVI,
    but seems solved in the newest update.
     
    Cuthbert J. Twillie, Jul 5, 2007
    #16
  17. Roy Bishop

    Welshgit Guest

    Hm! Lets see! Vista Manager (Yamicsoft) and occasionaly TuneUp utilities

    Thanks for getting back

    Steve


     
    Welshgit, Jul 5, 2007
    #17
  18. Roy Bishop

    cryptodan Guest

    I looked in my registry, and I do not have any of those keys installed
    I too am suffering from this issue. I could rate the same compute
    before I installed my 2 1.5Terabyte drives
     
    cryptodan, Feb 26, 2009
    #18
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.