RDP within RDP annoyances

Discussion in 'Windows Server' started by Spin, Jan 27, 2006.

  1. Spin

    Spin Guest


    Do you know how when sometime you RDP to a system, in full screen mode, and
    you get the RDP bar at the top of the screen where you can minimize or
    disconnect the RDP session if you want to? That's the bar with the "_",
    "square" and "X" symbols off on the right-hand side of it. Well, what
    annoys me is when you then RDP to second system *inside* of the current RDP
    window. At the point, the original system's RDP taskbar overlays the second
    system's RDP taskbar, in effect, you cannot minimize the RDP window inside
    of the second system without doing something which really annoys me and
    that's this: you have to keep hovering your mouse over the RDP taskbar on
    and off again until the second system's RDP task bar is visible (usually
    after about 5-6 tries, sometimes longer) then you can minimize it or reduce
    it's size. And this only works so long as you don't "pin" the RDP taskbar.
    If your not fast enough with the mouse, then the original system's RDP
    taskbar overlays again and your back to the "cat and mouse" routine again.

    Is there any workaround for this behavior other than not using full-screen
    mode? I prefer full-screen mode as I have a laptop and I need as much
    desktop real estate as possible.
    Spin, Jan 27, 2006
    1. Advertisements

  2. Try not to have an RDP session within another. There is usually
    no reason for this. Another option is to restore the first screen
    before starting the second session in full-screen mode. If you pull
    its edges all the way out then you will still have the full screen.
    Pegasus \(MVP\), Jan 27, 2006
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.