Re: Backup fails with unknown error (0x800423f0) on sbs2008

Discussion in 'Windows Small Business Server' started by cat_millenium, May 28, 2009.

  1. Turned off the shadow copy on the systemdrive, restarted the server ran the
    next backup and guess what: failed.

    @Microsoft: is it so difficult to implement a working backup? Used to be
    working in 2003?!


     
    cat_millenium, May 28, 2009
    #1
    1. Advertisements

  2. Thats what I am using.

     
    cat_millenium, May 29, 2009
    #2
    1. Advertisements

  3. I have tried the backup through the sbs witzard as well as running the
    windows backup. Both failed.
    Then I have stopped the monitoring instance of mssql. This gave me a
    successful backup.
    What can I do to run it together with mssql backup?

     
    cat_millenium, Jun 4, 2009
    #3
  4. I am running only one backup at a time
    When I say I am running Windows Backup I mean "Windows Server Backup" from
    the Start Menu.
    I have not found "The Control Panel Backup" in the Control Panel - only the
    "Windows Server Backup" in the Administrative Tools.

     
    cat_millenium, Jun 4, 2009
    #4
  5. Well, finally solved that issue.
    What happend? Attaching an additional disk the sharepoint databases and so
     
    cat_millenium, Jul 25, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.