Re: Local Access Only, Unidentified Network

Discussion in 'Windows Vista Networking' started by Jack-MVP, Jul 29, 2009.

  1. Jack-MVP

    Jack-MVP Guest

    After you Uninstall the Drivers while you boot you have to invoke the setup
    of the BIOS and disable the cards (read the computer manual).
    When you do this there is No more Network cards as hardware and the OS
    adjust itself.
    Then you enable the Network card again it reinstall the network system and
    refresh the wrong./ corrupted files.
    Jack (MS, MVP-Networking).

    "cindyface" <> wrote in message
    > I'm not sure if I'm doing this correctly.
    > So I went to my device manager and right clicked went to the
    > properties. Under the drivers tab I uninstalled both drivers then
    > disabled both. I restarted and when I go the device manager they're both
    > installed already. o.o I have this little 'Driver Software Installation'
    > thing going on in my task bar and it just automatically installs both of
    > them again.
    > --
    > cindyface
    > ------------------------------------------------------------------------
    > cindyface's Profile:
    > View this thread:
    Jack-MVP, Jul 29, 2009
    1. Advertisements

  2. cindyface;1101067 Wrote:
    > My father set a BIOS password on this laptop and he doesn't remember i
    > so I can't get into the whole disabling the network part. I contacte
    > the Sony people and I don't have a proof of purchase so they won'
    > provide me with the Onetime password. Circuit City is out of busines
    > and calling them probably won't help me out
    > Are there any other things else I can try
    > Gah this is so frustrating
    > -
    > cindyfac
    > -----------------------------------------------------------------------
    > cindyface's Profile: 'cindyface's profile on TechArena Compute
    > Hardware Support Forums of India
    > (
    > View this thread: 'Local Access Only, Unidentified Network - Window
    > Vista Network
    > (
    > 'TechArena Community' (

    Hi there. New member here. I might be having a different problem bu
    the thread title fits, so here goes

    I'm the tech person for my mom. She has to use Windows for her job, s
    she runs Vista. She's not really a big computer person though, so I giv
    her a hand every now and then. I'm more of a Mac user really and onl
    know the basics of Windows. She's getting a message when she connects t
    our Wi-Fi that says "Unidentified Network. Local Access Only." Th
    network has worked fine for several months since we got it, and it'
    just now acting up. It seems to work fine on my MacBook, so what's th
    problem? She can't even connect to google

    momstechsupport, Sep 6, 2009
    1. Advertisements

  3. Jack-MVP

    erpp Guest

    Hi, I am new to the forum, so please bear with me.
    We had an experience with Vista, today, with and HP dv2000 laptop, that
    may be of use to someone.

    Facts were:

    1)There was no internet, and no access to any part of the network:
    neither other PCs nor the router.
    2)Moving mouse over network icon showed: "Unidentified Network" &
    "access:local only", i.e. there was a connection to a network.
    3)"Network and Sharing Center" (arrived at by right clicking the
    network icon) showed "Unidentified... (Public network)".
    4)Clicking "View full map", in Network and Sharing Center, resulted in
    the message: "the adapter is not connected".
    5)There had previously been a problem with the router, that had been
    resolved for the other PCs (2 desktops) by simply resetting it. But not
    so for the laptop.

    After much trying, we solved it by:

    NOTE: before doing any of the following, it would be good to check in
    the "Security" tab of "Wireless Network properties" (see "4", below), to
    make sure that the parameters set there match those of the router.

    1)Going to Network and Sharing Center and choosing "Manage wireless
    networks" in the left pane.
    2)Selecting the name of our network (dd-wrt) in the list of networks
    that appeared, and clicking "Network and Sharing Center", above the
    network list. This gave us the same window mentioned in "1", above, but
    this time the network shown was "dd-wrt", and not "Unidentified...", as
    3)We then clicked "Customize", to the far right of the network name,
    and obtained a window that showed the "Network name", and a "Location
    type" that was set to "Public". We set it to "Private", and clicked the
    "Next" button on the lower right, and followed the ensuing process.
    4)We clicked "View status", just below "Customize", again in "Network
    and Sharing Center", and then "Wireless Properties" in the following
    window, and noticed that the two settings:
    "Connect automatically when this network is in range", and
    "Connect to a more preferred network, if available",
    were checked.
    We removed the check from "Connect to a more preferred network, if
    5)We rebooted, and the network and internet worked fine.

    After doing this, we fiddled again with the settings in "Network and
    Sharing Center", and the problem came back again. We don´t know exactly
    why, must have messed something up.
    This time, we solved it by simply repeating step "4", above, after
    looking around in Network and Sharing Center for a probable cause. This
    time we did not even reboot.

    My take is that:
    1)When "Connect to a more preferred network, if available" was checked,
    it most probably took us there: to another network that was not ours,
    hence "Unidentified Network" showed up.
    2)The setting of the network "Location type" as "Public", probably
    interferred, even more. with access to Internet and other PCs.

    Hope someone finds this useful. Best of luck.

    Posted via
    erpp, Dec 5, 2009
  4. Jack-MVP

    erpp Guest

    Had the same problem come up again, while following the procedur
    describe in my previous post (just above).
    The network name, in "Network and Sharing Center" changed t
    "Unidentified...(Public Network)" as soon as I clicked "Customize"
    without even asking for a confirmation, as Vista keeps doing all th
    Then, there was no way I could get "Network and Sharing Center" t
    accept the correct network name again (Number "2" in procedure o
    previous post). It kept going back to "Unidentified...".

    Finally solved it by clicking the "Diagnose" button on the "Wireles
    Network Connection Status" window. The diagnostic mentioned a proble
    with the router or the modem, and suggested resetting the modem. But
    did nothing to either of them.
    Simply chose the "Reset the network adapter..." option in the sam
    "Network Diagnostics" window, clicked "OK", and that did it. But I wa
    kind of shooting in the dark.
    Won`t touch these settings again unless I really have to - th
    reactions they exhibit do not seem to be repetitive. One time they d
    one thing, another time they do another.

    This behavior of Network and Sharing Center seems to be kind of weird.
    Best of luck, again

    Posted via
    erpp, Dec 5, 2009
  5. Jack-MVP

    erpp Guest

    Hi, here I am again.

    The problem keeps occurring. None of the previous fixes I reporte
    seem to work any more.
    Read somewhere else that there seem to be a variety o reasons tha
    cause the problem, because there are a variety of fixes for it.

    The last I have seen:
    a) Run Norton Removal Tool, if you have had Norton Anti-virus installe
    and removed.
    This did not work for me, but it worked for several other people.
    b) Go to cmd prompt (I had to do it by ight clicking "command proimpt"
    after "Start", and choosing "Run as administrator", because otherwise i
    would not let me do it). Then type c:\>ipconfig/release. And, once th
    IP address is released, c:\ipconfig/renew, to renew the address.
    This worked for my last problem.

    Good luck

    Posted via
    erpp, Dec 7, 2009
  6. Would this one help?

    > The problem keeps occurring. None of the previous fixes I reported
    > seem to work any more.
    > Read somewhere else that there seem to be a variety o reasons that
    > cause the problem, because there are a variety of fixes for it.

    @~@ Might, Courage, Vision, SINCERITY.
    / v \ Simplicity is Beauty! May the Force and Farce be with you!
    /( _ )\ (x86_64 Ubuntu 9.10) Linux 2.6.32
    ^ ^ 20:46:01 up 2 days 8:39 1 user load average: 1.06 1.06 1.02
    ä¸å€Ÿè²¸! ä¸è©é¨™! ä¸æ´äº¤! ä¸æ‰“交! ä¸æ‰“劫! ä¸è‡ªæ®º! è«‹è€ƒæ…®ç¶œæ´ (CSSA):
    Man-wai Chang On 24000bps, Dec 8, 2009
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Dave Bonnell

    Networking DOA: Unidentified Network, Access: Local Only

    Dave Bonnell, Dec 4, 2006, in forum: Windows Vista Networking
    Jan 17, 2010
  2. noone
    Dec 14, 2006
  3. teksonic

    Unidentified Network, Access: Local Only

    teksonic, Mar 29, 2007, in forum: Windows Vista Networking
    Feb 11, 2008
  4. Alan Robinson

    Unidentified Network - Local Access Only

    Alan Robinson, Aug 6, 2007, in forum: Windows Vista Networking
    Robert L [MVP - Networking]
    Aug 6, 2007
  5. magnush

    Re: Unidentified Network, Access: Local Only

    magnush, Sep 3, 2007, in forum: Windows Vista Networking
    Robert L [MVP - Networking]
    Sep 4, 2007
  6. Steve B

    Unidentified Network - Access: Local only

    Steve B, Sep 20, 2007, in forum: Windows Vista Networking
    Robert L [MVP - Networking]
    Sep 20, 2007
  7. Spider.

    Unidentified Network / Access: Local Only

    Spider., Mar 3, 2008, in forum: Windows Vista Networking
    Mar 5, 2008
  8. Steve Winograd [MS-MVP]

    Re: Local Access Only, Unidentified Network

    Steve Winograd [MS-MVP], Jul 27, 2009, in forum: Windows Vista Networking
    Steve Winograd [MS-MVP]
    Jul 27, 2009