read only attrib - easy right?

Discussion in 'Windows Server' started by Manny Borges, Jun 22, 2005.

  1. Manny Borges

    Manny Borges Guest

    Okay- Read only attribute.

    OS winXP - (will be posted there as well, I just you all would find this
    interesting)
    Privledge - Admin

    Seems like a simple thing right?

    I have a cd as the source and Field service engineers need to copy source
    files off of this CD to make a serial connection to some industrial hardware.

    Copy the files to the drive they show up as read only.(root, temp, any
    folder, I have tried em all.)

    I go to the topmost or an other FOLDER in the file collection and the read
    only box is filled in completely.

    All the files are now fine.

    I try renaming the folders and get an in use error message.

    I try multiple times to remove said filled in box but it persists.

    Nothing odd in the event logs.

    I am thinking that it is one of the many security programs we run, but when
    I try getting all the related services stopped it still doesn't work.

    I only had one FSE notebook to play with and that one wouldn't go to safe
    mode, safe command or recovery console, so I hit a dead end.

    I feel bad for them, and want to help, but ultimately at the end of the day
    its not my issue to resolve. Since the app is old and can run on antique
    hardware, and we are hemmoraging junk laptops here I reccommended using a
    seperate laptop running 2000 or NT (known to work fine). But its such a
    hamfisted solution.

    I was wondering if anyone had had a similar experience or has any insight
    into this odd issue.
     
    Manny Borges, Jun 22, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.