read-only/permissions - can't copy media files

Discussion in 'Windows Media Center' started by rc, Sep 5, 2005.

  1. rc

    rc Guest

    I cannot copy media files. I have tried two ways to fix this. 1) I have
    gone in 'safe mode' both as adminstrator and then as the user to ensure that
    I am the owner of these files and that I can copy them. 2) While not in safe
    mode, I have also opened the folder and right clicked, then properties - it
    says the files are read only. I change the attribute and then after I apply
    it and then hit OK, the files are still read-only. I have tried this under
    the broad categories such as the documents and settings folder and then with
    individual file folders under the main folder. I cannot get the files to
    change from read only. The basis of this problem was the installation of a
    secondary hard drive from my old computer to this computer.
     
    rc, Sep 5, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.