Really odd problem

Discussion in 'File Systems' started by GuffSquirrel, Apr 28, 2009.

  1. GuffSquirrel

    GuffSquirrel Guest

    I had set up three replication groups to replicate three separate folders
    within the same root folder

    I then deleted all three replication groups.

    I then configured dfs to replicate at the root folder level only. The
    folders that were previously replicated refuse to now replicate. All other
    folders within the root folder replicate ok.

    Can someone help?
     
    GuffSquirrel, Apr 28, 2009
    #1
    1. Advertisements

  2. Hello

    May be you didn't not properly disable replication on the previous
    folders..Recheck that and then stop and restart dfs

    Isaac
     
    Isaac Oben [MCITP:EA, MCSE], Apr 29, 2009
    #2
    1. Advertisements

  3. GuffSquirrel

    GuffSquirrel Guest

    The original replication groups have defiantly been removed.

    All has been restarted multiple times

    Thinking of removing DFS from affected servers but worry that the old
    replications groups are remembered by AD
     
    GuffSquirrel, Apr 29, 2009
    #3
  4. GuffSquirrel

    IT Staff Guest

    u can delete it from AD - systems.


     
    IT Staff, Jul 27, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.