recent upgrade XP professionals 32 bit to Vista 64bit cant find dr

Discussion in 'Windows Vista Networking' started by Adriana6, Jan 31, 2008.

  1. Adriana6

    Adriana6 Guest

    I am computer illiterate so please give answers in lame-mans terms :/
    Prior to the clean installation I had USRobotics Network Adapter. I tried
    using the original disk to reinstall the driver but its not supported by my
    current operating systems. Ive gone to USRobotics website to find a
    solution...I found the driver I needed so from my friends computer I burned
    it to a disk then tried to install it to my computer...so i unzip the file
    and ran it through set up...but there was some kind of error it said it cant
    find driver...someone please help thanks
     
    Adriana6, Jan 31, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.