Recently added clients don't appear in Unassigned Computers

Discussion in 'Update Services' started by cloudboy, Aug 26, 2005.

  1. cloudboy

    cloudboy Guest

    The clients (Win2k3 SP1 member servers) appear to have the correct Windows
    Update settings, which are being delivered by Group Policy.

    The following is output from clientdiag.exe which I ran on one of the clients:

    c:\Temp>clientdiag /t c:\temp\clientdiag.txt

    WSUS Client Diagnostics Tool

    Checking Machine State
    Checking for admin rights to run tool . . . . . . . . . PASS
    Automatic Updates Service is running. . . . . . . . . . PASS
    Background Intelligent Transfer Service is running. . . PASS
    Wuaueng.dll version 5.8.0.2469. . . . . . . . . . . . . PASS
    This version is WSUS 2.0

    Checking AU Settings
    AU Option is 3 : Notify Prior to Install. . . . . . . . PASS
    Option is from Policy settings

    Checking Proxy Configuration
    Checking for winhttp local machine Proxy settings . . . PASS
    Winhttp local machine access type
    <Using Proxy>
    Winhttp local machine Proxy
    https://LOCALMACHINE;http://LOCALMACHINE
    Winhttp local machine ProxyBypass
    WSUS Client Diagnostics Tool

    Checking Machine State
    Checking for admin rights to run tool . . . . . . . . . PASS
    Automatic Updates Service is running. . . . . . . . . . PASS
    Background Intelligent Transfer Service is running. . . PASS
    Wuaueng.dll version 5.8.0.2469. . . . . . . . . . . . . PASS
    This version is WSUS 2.0

    Checking AU Settings
    AU Option is 3 : Notify Prior to Install. . . . . . . . PASS
    Option is from Policy settings

    Checking Proxy Configuration
    Checking for winhttp local machine Proxy settings . . . PASS
    Winhttp local machine access type
    <Using Proxy>
    Winhttp local machine Proxy
    https://LOCALMACHINE;http://LOCALMACHINE
    Winhttp local machine ProxyBypass
    <local>;LOCALMACHINE
    Checking User IE Proxy settings . . . . . . . . . . . . PASS
    User IE Proxy. . . . . . . . . . . . . . . . . NONE
    User IE ProxyByPass. . . . . . . . . . . . . . NONE
    User IE AutoConfig URL Proxy . . . . . . . . . NONE
    User IE AutoDetect
    AutoDetect not in use

    Checking Connection to WSUS/SUS Server
    WUServer = http://SERVER.DOMAIN.COM
    WUStatusServer = http://SERVER.DOMAIN.COM
    UseWuServer is enabled. . . . . . . . . . . . . . . . . PASS

    VerifyWUServerURL() failed with hr=0x80190191

    The requested resource requires user authentication.


    Any help would be appreciated!
     
    cloudboy, Aug 26, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.