recovery of system state failed - server 2008

Discussion in 'Active Directory' started by Roman, May 6, 2009.

  1. Roman

    Roman Guest

    On a test server, I started in directory services restore mode, used the
    wbadmin to get the version ID of the backup I want to restore, and ran the
    command:
    wbadmin start systemstaterecovery -version:05/06/2009-13:13
    Then it asked if I wanted to start the operation. I said yes. It failed,
    "recovery of system state failed" "enumeration of the files failed. The
    parameter is incorrect."
    I can access the files on the E: drive at this command line. I don't see
    what the problem is. The event logs are no help.
     
    Roman, May 6, 2009
    #1
    1. Advertisements

  2. Hello Roman,

    What if you also configure the -backuptarget for E: drive?

    wbadmin start systemstaterecovery -version:04/30/2005-09:00 -backupTarget:<VolumeName>
    -machine:<BackupMachineName>


    Best regards

    Meinolf Weber
     
    Meinolf Weber [MVP-DS], May 7, 2009
    #2
    1. Advertisements

  3. Roman

    Roman Guest

    oops Of course, I should have mentioned that I tried those and it made no
    difference.
     
    Roman, May 7, 2009
    #3
  4. Hello Roman,

    Do you run TrendMicro? There was that problem with machines using it.

    Best regards

    Meinolf Weber
     
    Meinolf Weber [MVP-DS], May 7, 2009
    #4
  5. Meinolf Weber [MVP-DS], May 7, 2009
    #5
  6. Roman

    Roman Guest

    nope. It's just straight Windows Server 2008 64 except that it's on
    VirtualBox (2.2.2). I did the same thing on a totally different system and it
    worked. There's not much to screw up here.
     
    Roman, May 7, 2009
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.