Redhat Linux Enterprise 3 WS?

Discussion in 'Virtual PC' started by Peoter Veliki, Dec 5, 2004.

  1. I tried for a week to get it working with VMWare and it was a total
    nightmare. So I'm giving it a shot with VPC. So far so good, but I'm
    skeptical.

    I have not seen anyone mention this release of Redhat and I'm wondering why.
    Is it that it is basically the same thing as Fedora, and therefore will have
    the same problems and require the same fix as Fedora?

    Does anyone know if they're going to offer Linux as a host OS anytime soon?
    I used VMWare with Linux as the host a few years ago and it was totally
    solid, but with Windows as a host it is so unstable, it was clear it would
    never work. And when it crashed, my whole computer would go down in flames.
     
    Peoter Veliki, Dec 5, 2004
    #1
    1. Advertisements

  2. Peoter Veliki

    Steve Jain Guest

    On Sat, 4 Dec 2004 20:25:02 -0800, "Peoter Veliki" <Peoter
    You're joking right? You do realize Microsoft makes Virtual PC?

    Steve Jain, Microsoft MVP for Virtual PC for Windows
    Website: http://www.essjae.com
    *** All posts are provided AS-IS, no warranty, no QoS ***
     
    Steve Jain, Dec 5, 2004
    #2
    1. Advertisements

  3. See http://vpc.visualwin.com/ for what works and what doesn't.
     
    David Sanders, Dec 5, 2004
    #3
  4. Peoter Veliki

    Scott Baker Guest

    And if you try something that isn't listed, be sure to submit your
    experience to Johnathan's web site.

    Scott
     
    Scott Baker, Dec 6, 2004
    #4
  5. I have it working more or less, but still haven't worked out a few bugs like
    the sound card and internet access.

    I'd say it is far better than VMware, no question. When it didn't work,
    there was usually a simple way to fix it, and it never violently crashed
    taking my whole machine down with it in flames. No more unplugging my machine
    to unfreeze it 20 times a day.

    It is very clear that MS VPC has clearly pulled far ahead of VMWare in the
    case of a Windows host, but I do remember using VMWare on Linux for 2 years
    running Windows as the guest and never had a single problem, it was solid as
    a rock.

    It doesn't appear that it is as fully featured as VMware, but I've only
    spent a day with it, I spent 5 with VMware, so I need to read the docs more.
    Wouldn't be a surprise since it is not officially supported. For example, I
    can't figure out how to access the virtual console's yet (might just be an
    over sight). But it does work!

    http://vpc.visualwin.com/ says that it works, and so far I don't see
    anything that would make me believe that this information is not correct. I
    think it is possible that I may actually be able to use it to do real work,
    although it is still just buggy enough that I can't say for sure yet.

    Notes:

    1. You should burn ISO images of the disks, start installation using the
    real disks, at the first sign of trouble, then point it towards the ISOs.
    There were several different problems that were solved by using this
    approach. The one time I tried using only the ISOs, it didn't work, but that
    doesn't necessarily mean anything as that may have been due to another
    problem, possibly the second one.

    2. I was having some type of problem (sorry, can't remember the details of
    the error message), but do remember that it went away after I created a fixed
    sized virtual disk instead of the kind that start out small and grow as
    necessary. I also remember that the error message gave me enough of a hint
    that I was able to figure out a fix right away.

    If I come upon anything else, I'll post it.
     
    Peoter Veliki, Dec 6, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.