Remote Assist Problem

Discussion in 'Windows Vista Performance' started by Rich Bail, May 13, 2007.

  1. Rich Bail

    Rich Bail Guest

    I have Vista. Friend has XP. He sent a remote assist request. Worked fine
    until the end. Got a message that I could not connect, and that Remote Assist
    may have been turned off. Any Ideas what to do?
     
    Rich Bail, May 13, 2007
    #1
    1. Advertisements

  2. Rich Bail

    Rick Rogers Guest

    Hi Rich,

    Is your friend behind a router? If so, his RA file may contain his local IP
    and not the one the router uses to connect to the outside world. For it to
    work, you first have to open the RA file in a text editor and change it (he
    should be able to supply you with the router's external IP) and he will have
    to enable port forwarding on the router for 3389 to internal address of his
    machine.
     
    Rick Rogers, May 13, 2007
    #2
    1. Advertisements

  3. Rich Bail

    Rich Bail Guest

    Thanks, but no router. Just a single PC connected to the world thru broadband
    (Optonline.net) connection
     
    Rich Bail, May 13, 2007
    #3
  4. Rich Bail

    Rick Rogers Guest

    Hi,

    I would still open and verify the IP contained in the file. Many of the home
    networking solutions now being provided by service providers are combination
    modem/router units, so there could still be some address translation.
     
    Rick Rogers, May 14, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.